Оглавление

Начало работы

Импорт исходных данных

Обработка геодезических данных

Экспорт результатов обработки измерений

Приложения

Вперед Авторское право © 2008 ООО "ИндорСофт"


Начало работы. Возможности системы IndorSurvey

Система обработки данных геодезических изысканий
Руководство пользователя

Начало работы

Возможности системы IndorSurvey

Система IndorSurvey предназначена для обработки данных, полученных в ходе инженерно-геодезических изысканий. Она может использоваться как отдельный программный продукт, так и в виде модуля в составе систем IndorCAD и IndorGIS. Система IndorSurvey позволяет импортировать данные с электронных геодезических приборов, увязывать теодолитные и тахеометрические ходы, выполнять геодезические расчёты, передавать данные в другие программы, формировать отчётные документы.

Инструментальные средства системы IndorSurvey дают возможность:

  • вводить исходные данные вручную;
  • импортировать исходные данные из электронных геодезических приборов;
  • выполнять визуальный анализ корректности данных на ситуационном плане съёмки;
  • увязывать теодолитные и тахеометрические ходы;
  • обрабатывать несколько связанных между собой теодолитных и тахеометрических ходов;
  • выполнять геодезические расчёты (12 видов засечек);
  • передавать обработанные данные в качестве векторных объектов в другие программы;
  • формировать отчётные документы.

Использование системы в виде модуля в составе систем IndorCAD и IndorGIS позволяет отображать результаты измерений непосредственно в проекте или карте поверх других объектов, а также интерактивно осуществлять ввод пространственных данных в эти системы, используя результаты обработки геодезических измерений и геодезических расчётов.

Система позволяет настраивать список параметров, участвующих в вычислении хода. В ней можно обрабатывать несколько ходов, отображая их одновременно. Ходы могут начинаться и заканчиваться в точках (станциях) другого хода, сохраняя ссылки на эти точки. Таким образом, при переувязке или изменении координат основного хода автоматически пересчитыва-ются координаты хода, ссылающегося на основной.

Каждый тахеометрический ход может содержать несколько пикетажных съёмок. При обработке пикетажной съёмки задаются параметры, необходимые для вычисления координат пикетажных точек (точка стояния, точка наведения, высота прибора и т.д.). В качестве точек стояния и наведения выбираются станции тахеометрического хода.

В случае если в результате геодезической съёмки не удалось напрямую измерить координаты некоторых точек, то можно применить блок геодезических расчётов. С его помощью в каждом тахеометрическом ходе можно определить дополнительные точки, вычисляемые при помощи засечек. В качестве опорных точек при вычислении засечек используются станции хода, пикетажные точки или другие засечки (дополнительные точки). Изменение координат опорных точек приводит к автоматическому перевычислению координат дополнительных точек.

Также в этом разделе:

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы

Наверх [image] Назад [image] Вперед Авторское право © 2008 ООО "ИндорСофт"


Начало работы. Системные требования

Начало работы

Системные требования

Система обработки данных геодезических изысканий IndorSurvey предназначена для использования на IBM/PC-совместимых персональных компьютерах, работающих под управлением операционной системы Windows 2000/XP/Vista.

Минимальная конфигурация компьютера для установки и работы в системе IndorSurvey следующая:

  • процессор Pentium II 400;
  • оперативная память 128 Мб;
  • видеокарта с поддержкой разрешения 1024x768 пикселей, 16-битовым цветом, видеопамятью 4 Мб;
  • 5 Мб на жёстком диске;
  • монитор 15 дюймов (1024х768).
Замечание
При использовании системы обработки данных геодезических изысканий IndorSurvey в составе других систем (IndorCAD или IndorGIS) требования к аппаратуре определяются в соответствии с документацией к этим системам.

Также в этом разделе:

Возможности системы IndorSurvey

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы


Начало работы. Установка системы

Начало работы

Установка системы

Комплект поставки системы IndorSurvey содержит компакт-диск с дистрибутивом системы, документацией, обучающими видеороликами, дистрибутивами драйвера аппаратного ключа HASP и программы Менеджер лицензий, а также другую полезную информацию.

При запуске установочного диска появляется список, в котором можно выбрать выполняемое действие:

  • IndorSurvey - при выборе этого пункта начинается установка системы обработки данных геодезических изысканий IndorSurvey.
  • Драйвер HASP 5.12 - этот пункт выполняет установку драйвера аппаратного ключа HASP.
  • Просмотр диска - при выборе этого пункта в проводнике Windows открывается содержимое установочного диска.

Запуск установочного диска

Также в этом разделе:

Установка системы IndorSurvey

Содержимое установочного диска

Обновление версии системы


Установка системы. Установка системы IndorSurvey

Установка системы

Установка системы IndorSurvey

При выборе на установочном диске пункта IndorSurvey запускается мастер установки системы IndorSurvey.

Начало установки

После начала установки и приветствия нужно указать, в какую папку будут инсталлированы компоненты системы. По умолчанию они устанавливаются на системный том, в стандартную папку для программ, в подпапку IndorSoft.

Выбор папки размещения файлов системы

В следующем окне выберите вариант установки системы. Возможны два варианта:

  • Обычная. В этой конфигурации система IndorSurvey устанавливается с полным набором компонентов. Подходит для большинства пользователей.
  • Выборочная. В этом случае пользователю предлагается выбрать компоненты для установки.

Выбор вида установки

Если Вы укажите пункт Выборочная, то далее будет предложено отметить необходимые компоненты для установки. Выборочная установка позволяет исключить из установки следующие компоненты:

  • исполняемые файлы системы IndorSurvey (можно отключить при обновлении программы);
  • файлы помощи и документацию.

Выбор устанавливаемых компонентов

После этого производится установка выбранных компонентов в указанную папку.

Процесс установки системы

После успешного завершения установки выдаётся сообщение о готовности системы к использованию.

Также в этом разделе:

Содержимое установочного диска

Обновление версии системы


Установка системы. Содержимое установочного диска

Установка системы

Содержимое установочного диска

Установочный компакт-диск содержит дистрибутив системы обработки данных геодезических изысканий IndorSurvey, документацию, обучающие видеоролики, дистрибутивы драйвера аппаратного ключа HASP и менеджера лицензий, а также другую полезную информацию. Данные объединены в папки:

  • AdobeReader70. Дистрибутив программы Adobe Reader 7.0 для просмотра документации в формате PDF.
  • Hasp. Драйвер аппаратного ключа HASP.
  • HASP License Server. Дистрибутив программы Менеджер лицензий (необходим при работе с сетевыми ключами HASP).
  • IndorCAD-Tutorial. В этой папке расположены демонстрационные видеоролики, обучающие работе с системами IndorCAD и IndorSurvey.
  • IndorSurvey 2.1.1.5870. Установочные файлы системы обработки данных геодезических изысканий IndorSurvey.
  • Документация. В этой папке содержится документация в форматах PDF и CHM по всем программным продуктам, выпускаемым компанией "ИндорСофт".
  • Презентации. В этой папке расположены презентации в формате Microsoft PowerPoint по программным продуктам, выпускаемым компанией "ИндорСофт".
  • Реклама. В этой папке расположены рекламные буклеты по программным продуктам компании "ИндорСофт".
  • Сертификаты и свидетельства. В этой папке находятся копии сертификата соответствия системы IndorCAD и свидетельств о регистрации программных продуктов компании "ИндорСофт".
  • Файл лицензий. В корне установочного диска хранится файл лицензий, сгенерированный для Вашей организации компанией "ИндорСофт".

Также в этом разделе:

Установка системы IndorSurvey

Обновление версии системы


Установка системы. Обновление версии системы

Установка системы

Обновление версии системы

При приобретении системы IndorSurvey в качестве дополнительного модуля к системе IndorCAD срок бесплатной технической поддержки определяется таким же, как и у системы IndorCAD. Если же система IndorSurvey приобретается как отдельный программный продукт, то срок бесплатной технической поддержки составляет 1 год.

Бесплатная техническая поддержка означает, что в течение указанного периода с момента покупки системы Вы можете бесплатно обновлять версию системы с сайта компании "ИндорСофт", а также получать консультации в службе технической поддержки.

Дистрибутив последней версии системы всегда доступен на сайте компании. Для обновления версии системы Вам нужно скачать файл дистрибутива и запустить его на компьютере.

При установке системы на компьютер, на котором ранее уже была инсталлирована система, появляется диалоговое окно, где предлагается настроить параметры установки.

  • Изменить. При выборе этого пункта открывается мастер установки на шаге выбора устанавливаемых компонентов (см. рисунок выше). В нём галочками отмечены компоненты системы, установленные на компьютере во время предыдущей установки. Те компоненты, напротив которых Вы установите галочки, будут обновлены (либо установлены) в процессе текущей установки, другие компоненты будут удалены (либо не будут установлены).
  • Исправить. При выборе этого пункта выполняется обновление всех компонентов системы, которые были инсталлированы во время предыдущей установки.
  • Удалить. При выборе этого пункта выполняется удаление всех установленных компонентов системы.

Изменение, исправление или удаление системы

Также в этом разделе:

Установка системы IndorSurvey

Содержимое установочного диска


Начало работы. Защита от несанкционированного копирования

Начало работы

Защита от несанкционированного копирования

Для предотвращения несанкционированного копирования системы используется программно-аппаратная защита: аппаратный ключ HASP и файл лицензий. Система без аппаратного ключа HASP и файла лицензий будет работать в демонстрационном режиме, в котором недоступна часть функциональных возможностей.

Внимание!
На компьютерах, где установлена программа HASP-эмулятор, система IndorSurvey работает нестабильно: возможно возникновение ошибок и с амопроизвольное закрытие системы.

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Два способа подключения к ключу HASP: локальное и сетевое

Защита от несанкционированного копирования

Два способа подключения к ключу HASP: локальное и сетевое

  • Локальный ключ HASP

При использовании локальных ключей HASP необходимо на каждое рабочее место установить локальный ключ и указать в настройках подключения, что нужно использовать именно этот ключ.

  • Сетевой ключ HASP

Если Вы приобретаете большое количество рабочих мест и при этом не хотите на каждое рабочее место устанавливать локальный ключ HASP, то специально для таких ситуаций предусмотрена поставка программных продуктов с сетевыми ключами на приобретённое количество рабочих мест. В таком случае достаточно установить сетевой ключ на один из компьютеров локальной сети Вашей организации, который постоянно включен, к примеру, на сервер. А также установить на этот компьютер программу Менеджер лицензий, реализующую взаимодействие с сетевым ключом HASP. На рабочих местах нужно указать в настройках IP-адрес компьютера, на котором установлен сетевой ключ. При запуске программы на каждом рабочем месте будет происходить обращение с запросом к менеджеру лицензий о возможности запуска и режиме функционирования. Информация о максимально допустимом количестве запущенных копий системы на рабочих местах прописана в сетевом ключе HASP.

Также в этом разделе:

Файл лицензий

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Файл лицензий

Защита от несанкционированного копирования

Файл лицензий

Каждому ключу HASP соответствует свой набор лицензий. Эти лицензии хранятся в файле с расширением LIC, который называется файл лицензий. Он поставляется вместе с системой и записывается в корень Вашего установочного диска. Файл лицензий должен находиться в папке ProgramFiles/IndorSoft/Bin/Licenses. При установке системы с установочного диска файл лицензий автоматически копируется в эту папку.

Следует заметить, что система будет работать в полнофункциональном режиме только, если на рабочем месте используются соответствующие друг другу ключ HASP и файл лицензий.

Для примера рассмотрим некоторые варианты поставки ключей HASP.

  • Один локальный ключ HASP

Предположим, Вы приобретаете одно рабочее место системы и, соответственно, один локальный ключ HASP. В таком случае нужно подключить к компьютеру локальный ключ и скопировать Ваш файл лицензий в папку ProgramFiles/IndorSoft/Bin/Licenses (при установке с диска копирование выполняется автоматически).

  • Сетевой ключ HASP

Если Вы приобретаете несколько рабочих мест и сетевой ключ HASP, то сетевой ключ нужно установить на один из компьютеров в локальной сети, а файл лицензий (для сетевого ключа он один) скопировать в папку ProgramFiles/IndorSoft/Bin/Licenses на всех рабочих местах, где будет использоваться система.

  • Несколько локальных ключей HASP

В случае приобретения нескольких рабочих мест в корень установочного диска записываются все файлы лицензий, соответствующие приобретённым ключам. Например, если Вы приобретаете 5 локальных ключей HASP, то на Вашем диске будет 5 файлов лицензий - для каждого ключа свой файл. При установке системы с диска сразу все файлы лицензий автоматически копируются в папку ProgramFiles/IndorSoft/Bin/Licenses. В текущий момент на рабочем месте применяется только тот файл лицензий, который соответствует установленному на данном рабочем месте ключу HASP.

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Настройка соединения с локальным ключом HASP

Защита от несанкционированного копирования

Настройка соединения с локальным ключом HASP

Чтобы получить возможность работы в полнофункциональном режиме при использовании локального ключа HASP, необходимо выполнить следующие действия на компьютере, на который устанавливается система:

  1. Установите драйвер аппаратного ключа HASP. Драйвер необходим для корректной работы с локальными и сетевыми ключами HASP. Для этого запустите установочный диск и выберите в списке пункт Драйвер HASP 5.12.
  2. Подключите аппаратный ключ HASP к USB-порту компьютера.
  3. Проверьте, находится ли в папке ProgramFiles/IndorSoft/Bin/Licenses файл лицензий. И если по каким-то причинам файла лицензий там нет, то скопируйте его в эту папку.
  4. Запустите систему IndorSurvey. При этом должно появиться диалоговое окно, в котором сообщается о том, что ключ не найден.

Ключ HASP не найден

  5. Нажмите кнопку Настроить HASP и повторить… При этом открывается диалоговое окно настройки подключения к ключу HASP.
  6. Установите флаг Использовать локальные ключи HASP.
  7. При нажатии кнопки ОК в этом окне система будет запущена в полнофункциональном режиме.

Настройка подключения к локальному ключу HASP

Окно настройки подключения к ключу HASP открывается также из системы IndorSurvey при выполнении команды меню Сервис| [image] Настройка HASP…

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах

Защита от несанкционированного копирования

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах

Чтобы установить сетевой ключ HASP, выполните следующие действия:

  1. Выберите компьютер, на который будет установлен сетевой ключ. Обычно его устанавливают на сервере или на одном из рабочих компьютеров, который чаще всего включен.
  2. Установите драйвер аппаратного ключа HASP. Для этого запустите установочный диск и выберите в списке пункт Драйвер HASP 5.12.
  3. Подключите аппаратный ключ HASP к USB-порту компьютера.
  4. Установите на этом компьютере программу Менеджер лицензий. Дистрибутив программы находится на установочном диске в папке HASP License Server.

На рабочих местах:

  5. Запустите систему IndorSurvey. При этом должно появиться диалоговое окно, в котором сообщается о том, что ключ не найден (см. рисунок выше).
  6. Нажмите в этом окне кнопку Настроить HASP и повторить… При этом открывается диалоговое окно настройки подключения к ключу HASP.
  7. Установите флаг Искать ключи HASP в локальной и глобальной сети. Это означает, что при запуске системы на данном рабочем месте в сети будет найден компьютер, на котором установлен менеджер лицензий, и выполнен запрос о возможности запуска системы IndorSurvey в полнофункциональном режиме.
  8. Если в сети имеется несколько ключей HASP, то нужно указать, какие адреса менеджеров лицензий следует использовать. Для этого установите флаг Использовать только следующие адреса менеджеров лицензий и введите в поле IP-адрес сервера лицензий.
  9. Если на компьютере, который является сервером лицензий, установлено несколько менеджеров лицензий, необходимо указать имя менеджера лицензий, к которому следует обращаться. Для этого установите флаг Использовать только следующие адреса менеджеров лицензий и введите в поле имя менеджера лицензий.

Кроме этого, можно отметить галочками разрешённые протоколы доступа к менеджеру лицензий, а также задать ограничения по времени ожидания отклика от сервера: Максимальное время попытки установления связи и Максимальное время приема и передачи пакетов.

Настройка подключения к сетевому ключу HASP

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Настройка соединения с локальным ключом HASP


Начало работы. Запуск системы

Начало работы

Запуск системы

Запустить систему IndorSurvey можно через меню Пуск панели задач Windows, выбрав пункт Программы|IndorSoft|IndorSurvey.

Запуск системы IndorSurvey

Также в этом разделе:

Возможности системы IndorSurvey

Системные требования

Установка системы

Защита от несанкционированного копирования

Если система запускается в демонстрационном режиме

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы


Начало работы. Если система запускается в демонстрационном режиме

Начало работы

Если система запускается в демонстрационном режиме

Если на рабочем месте настроено подключение к ключу HASP, но тем не менее система не находит ключа HASP и предлагает запуститься только в демонстрационном режиме, рекомендуем проверить следующие моменты:

  • При использовании локального ключа HASP:
    • Проверьте, подключен ли к компьютеру аппаратный ключ HASP.
    • Проверьте, проинициализирован ли ключ HASP системой (в нём должна гореть лампочка). И если нет, то, возможно, на Вашем компьютере не установлен драйвер ключа HASP (см. подробнее). Если после установки драйвера ключ всё равно не проинициализирован системой, то, возможно, он неисправен. В этом случае проверьте его работоспособность на другом компьютере, и если неисправность подтвердится, обратитесь в службу технической поддержки компании "ИндорСофт" (см. подробнее).
    • Убедитесь, что в настройках подключения к ключу HASP установлен флаг Использовать локальные ключи HASP.
    • Проверьте, есть ли у Вас файл лицензий (в папке ProgramFiles/IndorSoft/Bin/Licenses) и соответствует ли он используемому на компьютере ключу HASP (см. подробнее).
    • Если все перечисленные выше условия соблюдены и тем не менее система не запускается в полнофункциональном режиме, обратитесь в службу технической поддержки компании "ИндорСофт".
  • При использовании сетевого ключа HASP:
    • Проверьте, правильно ли указаны настройки подключения к ключу HASP (должен быть установлен флаг Искать ключи HASP в локальной и глобальной сети и желательно указан IP-адрес компьютера, на котором установлен ключ).
    • Обратитесь к Вашему системному администратору с целью выяснить, включен и работает ли компьютер, на котором установлен ключ HASP, а также запущена ли программа Менеджер лицензий.
    • Проверьте, есть ли у Вас файл лицензий (в папке ProgramFiles/IndorSoft/Bin/Licenses) и соответствует ли он ключу HASP (см. подробнее).
    • Если все перечисленные выше условия соблюдены и тем не менее система не запускается в полнофункциональном режиме, обратитесь в службу технической поддержки компании "ИндорСофт".

Также в этом разделе:

Возможности системы IndorSurvey

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы


Начало работы. Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Начало работы

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Для изучения возможностей системы IndorSurvey Вы можете ознакомиться с демонстрационной версией системы. Она всегда доступна для скачивания на сайте компании "ИндорСофт". Вам нужно скачать дистрибутив системы и установить систему на компьютере.

При запуске системы появляется диалоговое окно, в котором нужно нажать кнопку Запустить в демо-режиме. После этого система запускается в демонстрационном режиме.

Запуск системы в демонстрационном режиме

В демонстрационной версии системы не работают команды сохранения журнала.

Также в этом разделе:

Возможности системы IndorSurvey

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы


Начало работы. Служба технической поддержки

Начало работы

Служба технической поддержки

Служба технической поддержки компании "ИндорСофт" оказывает поддержку партнерам компании, покупателям, а также некоммерческим пользователям продуктов "ИндорСофт".

Вопросы, выходящие за рамки технической поддержки программных продуктов "ИндорСофт", необходимо адресовать соответствующим разработчикам стороннего программного обеспечения и т.п. В рамках технической поддержки программных продуктов не решаются вопросы сопровождения конкретных изыскательских и проектных решений, если только эти вопросы не касаются ошибок и проблем в работе продуктов "ИндорСофт".

Также в этом разделе:

Вопросы по работе с системой

Обнаруженные ошибки в работе системы

Предложения и пожелания


Служба технической поддержки. Вопросы по работе с системой

Служба технической поддержки

Вопросы по работе с системой

В случае возникновения вопросов по работе с системой IndorSurvey рекомендуется поступить одним из следующих способов:

  1. Изучите доступную информацию по этому вопросу в документации по системе и попытайтесь самостоятельно найти решение проблемы. При установке системы документация в формате PDF копируется в папку ProgramFiles/IndorSoft/Doc. Кроме этого, она хранится на Вашем установочном диске в папке Документация. Самая последняя версия документации всегда доступна на сайте компании.

Документация в формате CHM - справка - открывается непосредственно из системы IndorSurvey при выполнении команды ?| [image] Справка или при нажатии клавиши F1. В процессе работы с программой можно воспользоваться контекстной справкой: если нажать клавишу F1 при открытом диалоговом окне либо включенном режиме, то справка откроется именно на том разделе, где описывается данное диалоговое окно или режим.

  2. Обратитесь к обучающим видеороликам по системе. Они хранятся на Вашем установочном диске в папке IndorCAD-Tutorial. Самые последние версии видеороликов всегда доступны на сайте компании.
Совет
Начинающим пользователям рекомендуется в первую очередь ознакомиться с обучающими видеороликами, поскольку в них последовательно - от простого к сложному - рассматриваются функциональные возможности системы. Принципы работы с системой показываются на конкретных практических примерах.
  3. Вы можете обсудить Вашу проблему на форуме, действующем на сайте компании, либо воспользоваться поиском по форуму - возможно, такая проблема уже возникала у других пользователей и её решение обсуждалось на форуме.
  4. Если описанные выше варианты не помогли справиться с проблемой, обратитесь в службу технической поддержки, действующую на сайте компании.

Подать обращение в службу технической поддержки могут только зарегистрированные пользователи, поэтому, если Вы в первый раз отправляете обращение, Вам сначала будет предложено зарегистрироваться. При повторном обращении будет предложено авторизоваться.

Ниже представлена форма подачи обращения в службу технической поддержки.

Пример подачи обращения в службу технической поддержки

В обращении нужно указать заголовок и текст сообщения. Ниже следует выбрать критичность сообщения: низкая, средняя или высокая, и категорию.

Если Ваш вопрос "привязан" к конкретному журналу, рекомендуем Вам отправить нам также и файл журнала, предварительно его заархивировав. При наличии журнала будет гораздо проще разобраться с проблемой и ответить на Ваш вопрос. Чтобы прикрепить файл журнала к обращению, нажмите кнопку Browse…(Обзор…).

  5. Если у Вас нет возможности зайти на наш сайт, напишите письмо в службу технической поддержки на электронный адрес support@indorsoft.ru. При необходимости в письмо можно также вложить файл журнала.
  6. Позвоните в "ИндорСофт" по телефонам: (3822) 651-386, 651-387.

Также в этом разделе:

Обнаруженные ошибки в работе системы

Предложения и пожелания


Служба технической поддержки. Обнаруженные ошибки в работе системы

Служба технической поддержки

Обнаруженные ошибки в работе системы

Мы будем Вам признательны, если в случае обнаружения ошибки в работе программы Вы сообщите нам о ней. Это можно сделать, отправив обращение в службу технической поддержки на сайте компании или написав письмо в службу технической поддержки на электронный адрес: support@indorsoft.ru.

Также в этом разделе:

Вопросы по работе с системой

Предложения и пожелания


Служба технической поддержки. Предложения и пожелания

Служба технической поддержки

Предложения и пожелания

Помимо вопросов по работе с программой, Вы можете отправлять в компанию "ИндорСофт" свои пожелания и предложения (оставив обращение на сайте или отправив письмо на электронную почту). В случае подачи обращения в службу технической поддержки на сайте компании выберите в обращении категорию Предложения и пожелания. Мы постараемся учесть все Ваши предложения.

Также в этом разделе:

Вопросы по работе с системой

Обнаруженные ошибки в работе системы


Начало работы. Структура главного окна системы

Начало работы

Структура главного окна системы

Главное окно системы IndorSurvey реализовано в соответствии со стандартом, определяющим интерфейс программ, работающих в среде Windows. Оно состоит из следующих частей:

  • Главное меню. Расположено под заголовком окна. В нём собраны основные команды системы, с помощью которых можно создавать и сохранять журналы, ходы, настраивать общие параметры системы, выполнять импорт и экспорт данных.
  • Панель инструментов. Находится под главным меню и состоит из кнопок, с помощью которых можно выполнять часть команд системы. Почти все кнопки панели инструментов дублируют команды главного меню.
  • Область просмотра и редактирования данных текущего хода. Эта область занимает большую часть главного окна и состоит из шести закладок, на которых располагаются данные текущего хода, а именно: параметры хода, станции хода, пикетажные съёмки, дополнительные точки, план и профиль.
  • Список ходов. В этой области отображается список ходов открытого журнала.

Главное окно системы IndorSurvey

Также в этом разделе:

Возможности системы IndorSurvey

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Ввод числовых значений и величин углов

Работа с журналами

Общие настройки системы


Начало работы. Ввод числовых значений и величин углов

Начало работы

Ввод числовых значений и величин углов

При вводе числовых значений можно воспользоваться встроенным в систему калькулятором. Для этого установите фокус в числовое поле и нажмите клавишу F4.

Чтобы вычислить значение поля с помощью калькулятора, используйте кнопки Забой (удаление последнего символа), Очистить (обнулить значение поля) или клавиши клавиатуры Delete и BkSp.

Стандартный калькулятор

Кнопка Ещё… открывает калькулятор с дополнительными функциями.

Калькулятор с дополнительными функциями

При вводе величин углов можно воспользоваться окном визуального определения угла. Для этого установите фокус в поле задания угла и нажмите клавишу F4.

Окно для задания угла

Передвигая стрелку, можно указать приблизительное значение угла. Кнопки в верхней части окна позволяют установить значение угла равным 0°, 90°, 180° или 270°. Точное значение можно вычислить с помощью калькулятора, который открывается нажатием кнопки Калькулятор…

Также в этом разделе:

Возможности системы IndorSurvey

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Возможность тестового использования системы IndorSurvey в демонстрационном режиме

Служба технической поддержки

Структура главного окна системы

Работа с журналами

Общие настройки системы


Начало работы. Работа с журналами

Начало работы

Работа с журналами

Документом в системе IndorSurvey является геодезический журнал. В этом разделе рассматриваются команды для работы с журналами.

Также в этом разделе:

Создание журнала

Открытие журнала

Сохранение журнала


Работа с журналами. Создание журнала

Работа с журналами

Создание журнала

Для создания нового журнала выполните команду меню Файл| [image] Создать новый журнал или нажмите кнопку [image] Создать новый журнал на панели инструментов.

По умолчанию при запуске системы создаётся новый пустой журнал.

Также в этом разделе:

Открытие журнала

Сохранение журнала


Работа с журналами. Открытие журнала

Работа с журналами

Открытие журнала

Для открытия журнала выполните команду меню Файл| [image] Открыть журнал… или нажмите кнопку [image] Открыть журнал из файла на панели инструментов. На экране появится диалоговое окно открытия файла. Найдите и откройте папку, содержащую журнал, и выделите файл журнала, после чего нажмите кнопку Открыть. Файлы журналов IndorSurvey имеют тип *.ggb.

В системе IndorSurvey можно одновременно работать только с одним журналом. Поэтому при создании или открытии нового журнала открытый в данный момент журнал автоматически закрывается.

Если в нём были несохранённые изменения, то система выдаёт запрос об их сохранении.

Запрос системы о сохранении внесённых изменений при закрытии журнала

Открытие журналов, которые открывались в предыдущие сеансы работы

В меню Файл отображается список журналов, которые открывались в предыдущие сеансы работы (первым указывается тот файл, который использовался последним). Для открытия журнала из этого списка достаточно выбрать его в списке. Этот список может содержать максимум 10 журналов.

Также в этом разделе:

Создание журнала

Сохранение журнала


Работа с журналами. Сохранение журнала

Работа с журналами

Сохранение журнала

Чтобы сохранить журнал после внесения изменений, выполните команду меню Файл| [image] Сохранить журнал или нажмите кнопку [image] Сохранить журнал на панели инструментов.

Для того чтобы сохранить журнал под другим именем, выполните команду меню Файл| [image] Сохранить журнал как… или нажмите кнопку [image] Сохранить журнал в новый файл на панели инструментов. В диалоговом окне сохранения файла в поле Имя файла введите новое имя файла журнала и нажмите кнопку Сохранить.

Также в этом разделе:

Создание журнала

Открытие журнала


Общие настройки системы. Настройка системы

Общие настройки системы

Настройка системы

Для настройки общих параметров системы выполните команду меню Файл| [image] Настройка системы… или нажмите кнопку [image] Настройка параметров системы… на панели инструментов.

Общие параметры системы включают:

  • Точность измерений. В этом разделе определяется количество знаков после запятой, до которого производится округление при отображении в журнале расстояний, координат и других значений, а также точность задания углов (до 1 секунды, до 10 секунд и т.д.).
  • Подписи точек. В этом разделе можно отметить, какие параметры следует выводить в подписях точек журнала на плане и в профиле (см. подробнее). Можно выводить номер точки, её координаты и высоту.
  • Цвета на плане. Здесь можно установить цвета, которыми будут отображаться на плане линия хода и увязанного хода, точки пикетажных съёмок и проложения пикетов.
  • Флаг Перемещаться к следующей ячейке при нажатии клавиши "Enter" рекомендуется устанавливать для удобства ручного ввода данных в журнал. Если он установлен, то при нажатии клавиши Enter в ячейке, во-первых, завершается ввод в текущую ячейку, а во-вторых, фокус сразу переходит в следующую по порядку ячейку.

Настройка системы

Также в этом разделе:

Настройка системы координат


Общие настройки системы. Настройка системы координат

Общие настройки системы

Настройка системы координат

Выполните команду меню Файл| [image] Настройка системы координат… или нажмите кнопку [image] Настройка параметров системы координат на панели инструментов. В появившемся диалоговом окне можно выбрать тип системы координат и задать её угол поворота против часовой стрелки.

Тип системы координат используется при отображении точек журнала на плане (см. подробнее).

Настройка системы координат

Также в этом разделе:

Настройка системы


Импорт исходных данных.

Импорт исходных данных

Работа в системе IndorSurvey начинается с ввода данных вручную из журналов полевых наблюдений или с импорта данных изысканий из файлов электронных тахеометров или текстовых файлов, полученных с электронных тахеометров или сформированных вручную.

Также в этом разделе:

Импорт данных из текстовых файлов

Импорт данных из файлов геодезических приборов


Импорт исходных данных. Импорт данных из текстовых файлов

Импорт исходных данных

Импорт данных из текстовых файлов

Система IndorSurvey позволяет импортировать данные геодезических измерений из текстовых файлов. Текстовый файл должен представлять собой таблицу, столбцами которой являются измеренные величины, а строками - снятые точки. Среди измеренных параметров могут присутствовать: номер точки, измеренный угол, дирекционный угол, вертикальный угол, длина, координата Х, координата Y, высота точки, высота рейки и тип (код) точки. Этот список является избыточным для многих случаев, поэтому некоторые из параметров могут отсутствовать.

Чтобы начать импорт данных, выполните команду меню Файл| [image] Импорт или нажмите на панели инструментов кнопку [image] Импорт. При этом появляется подменю, в котором следует выбрать один из трёх вариантов импорта текстового файла:

Возможные варианты импорта

  • Станции хода. Выберите этот вариант, если в текстовом файле находятся только станции хода и, возможно, начальные и конечные точки стояния и наведения. В этом случае импортируются станции хода в той последовательности, в какой они следуют в файле. Импортируемые точки могут быть добавлены к текущему ходу или образовать новый ход.
  • Пикеты. Выберите этот вариант, если в текстовом файле находятся только точки одной пикетажной съёмки. Импортируемые точки могут быть добавлены к текущей пикетажной съёмке или образовать новую съёмку.
  • Пикеты и станции хода. Выберите это вариант, если в текстовом файле находятся как станции хода, так и точки пикетажных съёмок. В этом случае при наличии в файле как координат точек, так и расстояний и дирекционных углов представляется возможным выявить из всего множества точек те, которые являются станциями хода, и привязать к каждой из станций пикетажную съёмку, выполненную с этой станции.

При выборе любого из трёх вариантов сначала появляется диалоговое окно открытия файла, в котором необходимо указать тип и имя импортируемого файла и нажать кнопку Открыть.

Процесс импорта выполняется при помощи Мастера импорта текстового файла, который включает четыре шага. Переключение между шагами импорта осуществляется кнопками <<Назад и Далее>>. Для указания способа преобразования данных необходимо следовать инструкциям мастера импорта, а затем нажать кнопку Готово. Кнопка Отмена позволяет отменить импорт данных.

Шаг первый

В первом окне мастера импорта выберите формат данных экспортируемого файла и определите номер строки файла, с которой требуется начинать выполнение импорта.

Возможные варианты:

  • Фиксированная ширина столбцов. В этом случае все столбцы имеют заданную ширину (фиксированное количество символов).
  • Столбцы отделяются разделителями. Значения столбцов данных отделяются знаками-разделителями.

В области Предварительный просмотр файла отображаются данные выбранного файла в заданном формате.

Первый шаг мастера импорта текстового файла

Шаг второй

Параметры импорта, которые определяются во втором окне мастера, зависят от выбранного формата данных.

Формат с фиксированной шириной столбцов. Если выбран формат с фиксированной шириной столбцов, то во втором окне мастера необходимо для каждого поля задать ширину. В верхней строке таблицы Образец разбора данных вертикальные линии обозначают конец столбца. Чтобы добавить или удалить конец столбца, воспользуйтесь кнопками Добавить и Удалить. Установить ширину столбца можно двумя способами:

  • Выделить любую ячейку столбца и определить ширину столбца в поле Ширина.
  • Переместить линию-разделитель с помощью мыши. Для этого поместите указатель мыши на линию и перетащите её, удерживая нажатой кнопку мыши.

Второй шаг мастера импорта текстового файла: формат с фиксированной шириной столбцов

Формат с разделителями. Если выбран формат с разделителями, то во втором окне мастера необходимо установить символ, являющийся разделителем. В качестве символов-разделителей можно выбрать пробел, табуляцию, точку с запятой, запятую и любой другой символ, определённый в поле Другие. Результат отображается в таблице Образец разбора данных.

Второй шаг мастера импорта текстового файла: формат с разделителями

Шаг третий

В третьем окне мастера импорта требуется сопоставить типы измеренных значений столбцам таблицы Образец разбора данных. Для этого щёлкните мышью в любой ячейке столбца и из списка в заголовке столбца выберите тип столбца.

Третий шаг мастера импорта текстового файла

Шаг четвёртый

В четвёртом окне мастера импорта необходимо задать следующие параметры импорта:

  • Параметры импорта станций хода (раздел Ход):
    • Создавать из импортируемых точек новый ход или добавить их в конец текущего хода.
    • Тип хода.
    • Находятся ли среди точек в файле начальные и конечные точки стояния и наведения хода.

    Если указать, что начальная точка наведения и начальная точка стояния находятся в файле, то система автоматически установит в качестве начальной точки наведения первую станцию хода, а в качестве начальной точки стояния - вторую станцию. Аналогично с конечными точками стояния и наведения: если указать, что они есть в файле, то в качестве конечной точки стояния будет установлена предпоследняя точка хода, а в качестве конечной точки наведения - последняя точка хода.

    Если указать, что точек стояния и наведения нет в файле, то соответствующие поля в журнале будут пустыми.

Четвертый шаг мастера импорта текстового файла

  • Параметры импорта съёмочных точек (раздел Съёмочные точки):
    • Создавать из импортируемых точек новую пикетажную съёмку или добавить их в конец текущей съёмки. Данные параметры доступны только, если импортируются точки пикетажной съёмки, т.е. выбран вариант импорта [image] Пикеты.
  • Общие параметры:
    • Способ измерения вертикальных углов: от горизонта или от зенита (раздел Вертикальные углы).
    • Тип измеренных углов: правые или левые (раздел Измеренные углы).
    • Формат записи значений углов (раздел Формат углов): 1-й вариант - строка содержит значения градусов, минут, секунд, разделенные некоторым символом или распознаваемые по количеству цифр, например "034 15 46"; 2-й вариант - строка содержит десятичное представление угла в градусах, например "34.26".
    • При избыточности информации в файле, когда там присутствуют как координаты точек, так и углы с расстояниями, можно отдать предпочтение каким-либо параметрам, взяв их значения из файла, а значения других параметров вычислять по этим параметрам. В разделе Точно импортировать указывается, какие параметры импортировать точно: координаты или углы и расстояния.

Кроме задания параметров импорта, во второй строке таблицы Образец разбора данных можно для каждого столбца задать некоторую формулу, в соответствии с которой будет преобразовано значение параметра из файла перед его импортом. Доступные функции можно получить из выпадающего списка. Символ "#" в формуле означает исходное значение параметра, прочитанное из файла. В формулах допустимы арифметические операции: "+", "-", "*", "/", а также операция соединения строк: "+". Символ "=" перед формулой вставлять не нужно. С помощью использования формул можно, например, выделить нужную подстроку из строки, отбросив незначащие символы, или округлить значения некоторых параметров, или привести значения к нужным единицам измерения и т.д.

После нажатия кнопки Готово выполняется импорт данных.

Замечание
Параметры импорта, установленные в процессе работы мастера, могут быть сохранены, чтобы в дальнейшем была возможность не настраивать аналогичные параметры вручную, а автоматически применить сохранённые настройки. Для сохранения текущих параметров импорта нажмите кнопку Сохранить настройки…

В появившемся диалоговом окне введите наименование настроек и маску, определяющую тип файлов, к которым их можно будет применить, после чего нажмите кнопку Сохранить.

Кнопки Удалить и Изменить позволяют удалить или изменить название типа настроек, выделенного в списке.

Сохранение файла настроек импорта

Чтобы при последующих операциях импорта применить эти настройки к файлу, нужно выбрать в диалоге открытия файла для импорта в поле Тип файла сохранённый тип настроек.

Выбор станций для импорта

Если импортируются как станции хода, так и пикетажные точки, т.е. выбран вариант импорта [image] Пикеты и станции хода, то открывается ещё одно окно Выбор станций для импорта. В этом окне можно выбрать, какие станции необходимо включить в ход (если в файле содержатся точки нескольких ходов или ошибочные точки). Можно также изменить последовательность импортируемых станций, добавить в ход точки из файла, которые не были распознаны как станции хода.

Выбор станций для импорта

В списке слева отображается список точек файла, которые система автоматически распознала как станции хода. Вы можете произвольно добавлять другие станции в этот список или удалять станции из списка.

Для удаления некоторой станции из хода снимите флажок рядом с соответствующей точкой или выделите точку и нажмите кнопку [image] Удалить станцию. При использовании кнопки удаления станция не только исключается из хода, но к тому же удаляется соответствующая ей строка в списке.

Чтобы добавить новую станцию в ход, нажмите кнопку [image] Добавить станцию и в следующем столбце Номер точки выберите из списка номер станции.

Кнопки [image] и [image] позволяют включить в ход все станции, содержащиеся в списке, или исключить из хода сразу все станции.

Для изменения последовательности станций хода предназначены кнопки [image] Переместить выше и [image] Переместить ниже.

Также можно оттрассировать станции хода по графической схеме в правой части окна. Для этого нажмите кнопку [image] Оттрассировать станции хода и щелчками мыши на точках укажите последовательность станций в ходе.

Указание станций хода по графической схеме

При нажатии кнопки ОК выполняется импорт данных.

Также в этом разделе:

Импорт данных из файлов геодезических приборов


Импорт исходных данных. Импорт данных из файлов геодезических приборов

Импорт исходных данных

Импорт данных из файлов геодезических приборов

Рассмотрим импорт данных, полученных с различных геодезических приборов. Система IndorSurvey позволяет импортировать файлы следующих форматов: SDR 2x/33 RAW Data Format, TOPCON GTS-7, Nikon Raw Data Format V2.00, Elta (Trimble).

Возможные варианты импорта

Чтобы начать импорт данных, выполните команду меню Файл| [image] Импорт или нажмите на панели инструментов кнопку [image] Импорт.

При этом появляется подменю, в котором следует выбрать один из четырёх вариантов импорта. При выборе любого из этих вариантов сначала появляется диалоговое окно открытия файла, в котором необходимо указать тип и имя импортируемого файла и нажать кнопку Открыть.

После выбора файла открывается диалоговое окно настройки импорта. В нём нужно задать следующие параметры импорта:

  • Каким образом интерпретировать горизонтальные углы хода - как дирекционные, правые или левые углы.
  • Каким образом интерпретировать горизонтальные углы пикетажных съёмок - как правые или левые углы.
  • Как вычислять вертикальные углы: от горизонта или от зенита.
  • Тип хода. Если выбранный тип хода предполагает наличие начальной и конечной точек наведения (или только начальной), то становятся доступными списки Начальный ориентир и Конечный ориентир (или только Начальный ориентир), из которых можно выбрать эти точки.
  • Из списка можно выбрать точку, определяющую направление на север. Например, если выбрана точка 0 (<-1), значит, точка №0 снята со станции №1 и это направление является направлением на север.

Параметры импорта файла, полученного с геодезического прибора

В списке Обнаруженные станции отображается список точек файла, которые система автоматически распознала как станции хода. С помощью этого списка можно вручную сформировать нужную последовательность станций хода в списке Станции основного хода, который будет использоваться при выполнении импорта. Для этого воспользуйтесь следующими кнопками:

Перемещает выделенную станцию из списка Обнаруженные станции в список Станции основного хода.

Перемещает все станции из списка Обнаруженные станции в список Станции основного хода.

Удаляет выделенную станцию из списка Станции основного хода.

Удаляет все станции из списка Станции основного хода.

Если в списке станций основного хода какая-то из станций отображается красным цветом, значит, в исходном файле не найдена информация о том, что эта точка была снята с предыдущей станции в последовательности.

Список станций основного хода

Для формирования списка станций основного хода можно воспользоваться подсказками системы, нажав кнопку [image] Попытаться подобрать ход автоматически. При этом открывается диалоговое окно, в котором представлены все возможные варианты хода с учётом информации в исходном файле. Все последовательности в этом списке удовлетворят условию: для каждой станции в исходном файле есть информация о том, что она была снята с предыдущей станции в последовательности.

Если часть станций уже добавлена в список Станции основного хода, то в этом окне предлагаются для выбора все возможные варианты продолжения существующей последовательности.

Чтобы выбрать одну из последовательностей станций, выберите её в списке и нажмите кнопку ОК.

Возможные варианты хода

При нажатии в окне настройки параметров импорта кнопки ОК выполняется импорт данных файла. В качестве станций хода используются точки из списка Станции основного хода.

Также в этом разделе:

Импорт данных из текстовых файлов


Обработка геодезических данных.

Обработка геодезических данных

Система IndorSurvey позволяет вводить данные из журналов полевых наблюдений вручную или обрабатывать данные, полученные в результате импорта с геодезических приборов.

Также в этом разделе:

Редактирование ходов

Редактирование станций хода

Редактирование пикетажных съёмок

Редактирование съёмочных точек

Вспомогательные команды при работе с точками

Редактирование дополнительных точек, вычисляемых при помощи засечек

Просмотр плана и продольного профиля

Особенности использования системы IndorSurvey в системах IndorCAD и IndorGIS


Редактирование ходов. Общие сведения

Редактирование ходов

Общие сведения

Напомним, что документом в системе является геодезический журнал. Он может содержать один или несколько тахеометрических (теодолитных) ходов. Список ходов текущего журнала отображается в левой части главного окна системы.

Один из ходов журнала считается текущим - это тот ход, который выделен в списке. Чтобы выделить ход, достаточно щёлкнуть на нём мышью. В центральной части главного окна на нескольких закладках расположены параметры текущего хода, которые позволяют настроить общие параметры хода, редактировать станции хода и пикетажные съёмки, выполненные со станций хода, создавать дополнительные точки, просматривать план и продольный профиль вдоль хода.

Главное окно системы IndorSurvey

Если рядом с ходом в списке установлен флаг [image], значит, этот ход может быть отображён на плане (см. подробнее).

Для добавления новых ходов в журнал, удаления и редактирования существующих ходов предназначены кнопки, расположенные под списком ходов. Эти кнопки дублируют команды меню Журнал.

Также в этом разделе:

Создание хода

Добавление ходов из других журналов

Перемещение ходов в списке

Удаление ходов

Инвертирование хода

Общие параметры хода


Редактирование ходов. Создание хода

Редактирование ходов

Создание хода

Чтобы создать новый ход, нажмите кнопку [image] Добавить ход или выполните команду меню Журнал| [image] Добавить ход. Новый ход добавляется последним в список, ему присваивается очередной порядковый номер.

Для создания копии выделенного в списке хода нажмите кнопку [image] Создать копию текущего хода или выполните команду меню Журнал| [image] Создать копию хода.

Также в этом разделе:

Общие сведения

Добавление ходов из других журналов

Перемещение ходов в списке

Удаление ходов

Инвертирование хода

Общие параметры хода


Редактирование ходов. Добавление ходов из других журналов

Редактирование ходов

Добавление ходов из других журналов

В текущий журнал могут быть добавлены ходы из другого журнала. Для этого выполните команду меню Журнал| [image] Добавить ходы из файла… В появившемся диалоговом окне выберите файл геодезического журнала (*.ggb), после чего все ходы выбранного журнала будут добавлены в текущий.

Также в этом разделе:

Общие сведения

Создание хода

Перемещение ходов в списке

Удаление ходов

Инвертирование хода

Общие параметры хода


Редактирование ходов. Перемещение ходов в списке

Редактирование ходов

Перемещение ходов в списке

Порядок расположения ходов в списке можно менять по своему усмотрению. Для этого воспользуйтесь кнопками [image] Переместить ход выше в списке и [image] Переместить ход ниже в списке.

Также в этом разделе:

Общие сведения

Создание хода

Добавление ходов из других журналов

Удаление ходов

Инвертирование хода

Общие параметры хода


Редактирование ходов. Удаление ходов

Редактирование ходов

Удаление ходов

Чтобы удалить текущий ход, нажмите кнопку [image] Удалить ход или выполните команду меню Журнал| [image] Удалить ход.

Для удаления всех ходов журнала нажмите кнопку [image] Удалить все ходы или выполните команду меню Журнал| [image] Удалить все ходы…

Также в этом разделе:

Общие сведения

Создание хода

Добавление ходов из других журналов

Перемещение ходов в списке

Инвертирование хода

Общие параметры хода


Редактирование ходов. Инвертирование хода

Редактирование ходов

Инвертирование хода

Текущий ход журнала можно инвертировать. Для этого выполните команду меню Журнал| [image] Инвертировать ход… В диалоговом окне, которое появляется при выполнении команды, выберите, на основе каких измерений (прямых или обратных) выполнять инверсию хода.

Если выбран вариант вычисления на основе прямых измерений, то нужно будет указать, чему отдавать предпочтение по точности: координатам либо углам и расстояниям, а также указать высоту рейки в последней станции.

Настройка инверсии хода

Также в этом разделе:

Общие сведения

Создание хода

Добавление ходов из других журналов

Перемещение ходов в списке

Удаление ходов

Общие параметры хода


Редактирование ходов. Общие параметры хода

Редактирование ходов

Общие параметры хода

На закладке Параметры хода задаются общие параметры хода, к которым относятся:

  • Наименование хода.
  • Дата выполнения хода.
  • Тип хода. Теодолитные ходы могут быть следующих типов: разомкнутый, замкнутый, сомкнутый, без примычных углов, висячий.
  • Измеренные углы. С помощью переключателя выберите режим отсчёта горизонтальных углов: при круге правом - Правые, при круге левом - Левые.
  • Вертикальные углы. С помощью переключателя выберите режим отсчёта вертикальных углов: От горизонта или От зенита.
  • Примычные углы. С помощью переключателя выберите способ задания примычных углов: Координаты или Дирекционные углы.
  • Поправки инструмента. В этом разделе можно установить поправки для инструмента при измерении расстояний, измеренных и вертикальных углов.
  • Допустимые невязки. В этом разделе устанавливаются коэффициенты для вычисления допустимых величин невязок в ходах: Угловая, Приращений, Превышений (принимаются в соответствии с ВСН 208-89).
  • Изображение на плане. В этом разделе можно задать цвет и толщину линии, которой ход отрисовывается на плане (см. подробнее).

Общие параметры хода

Также в этом разделе:

Общие сведения

Создание хода

Добавление ходов из других журналов

Перемещение ходов в списке

Удаление ходов

Инвертирование хода


Редактирование станций хода. Общие сведения

Редактирование станций хода

Общие сведения

На закладке Станции хода редактируются станции текущего хода. В верхней части закладки находится область, в которой задаются координаты начальной и конечной точек наведения и начальной и конечной точек стояния хода, в центральной части - журнал измерений, в нижней части - строка статуса и кнопки для добавления и удаления станций и вызова окна настройки параметров.

Станции текущего хода

Также в этом разделе:

Точки стояния и наведения

Журнал измерений

Параметры станций хода

Невязки хода


Редактирование станций хода. Точки стояния и наведения

Редактирование станций хода

Точки стояния и наведения

Для точек наведения можно задать координаты X, Y (если они известны) или дирекционный угол, а для точек стояния - координаты X, Y, H. Поле для задания дирекционного угла (Дир. угол) становится доступным при установке переключателя Примычные углы в положение Дирекционные углы на закладке Параметры хода.

Задание координат начальной и конечной точек стояния и наведения

Если в журнале несколько ходов, то можно задать в качестве точек наведения или стояния точки из других ходов. Например, некоторый ход может начинаться и заканчиваться в точках (станциях) другого хода, сохраняя ссылки на эти точки.

Замечание
В качестве ссылок могут быть использованы только точки из предыдущих ходов, т.е. тех, которые в списке ходов находятся выше, чем текущий ход (см. подробнее).

Чтобы назначить ссылку на точку, раскройте список в поле Ссылка. В этом списке отображаются точки, принадлежащие предыдущим ходам геодезического журнала. Выберите из них нужную точку. После выбора ссылки поля с координатами становятся недоступными, а при изменении координат точки, на которую задана ссылка, меняется также положение текущей точки.

Выбор ссылки для точки стояния

Также в этом разделе:

Общие сведения

Журнал измерений

Параметры станций хода

Невязки хода


Редактирование станций хода. Журнал измерений

Редактирование станций хода

Журнал измерений

В центре закладки расположен журнал измерений. В нём в виде списка отображаются все станции хода, значения, измеренные с каждой станции, а также другие параметры, вычисленные на основе измеренных значений.

Фон ячеек в журнале может быть двух цветов: белый или жёлтый. Параметры, доступные для редактирования, отображаются в журнале на белом фоне, а недоступные для редактирования параметры, которые вычисляются на основе других параметров, отображаются на жёлтом фоне.

Журнал измерений

Для удаления и добавления новых станций в ход и настройки параметров станций предназначены кнопки, расположенные под журналом измерений. Эти кнопки дублируют команды меню Станции.

Чтобы создать новую станцию, нажмите кнопку [image] Добавить станцию хода или выполните команду меню Станции| [image] Добавить станцию. Новой станции присваивается очередной порядковый номер.

В качестве координат станции хода можно использовать координаты точки, указанной на плане. Для этого выделите в журнале нужную станцию и нажмите кнопку [image] Взять координаты точки карты на панели инструментов главного окна системы, после чего щелчком мыши укажите любую точку на плане (см. подробнее).

Совет
Эту операцию можно использовать, например, в следующей ситуации. Допустим, в журнале имеется два хода и некоторая станция второго хода совпадает с одной из станций первого хода. В этом случае координаты станции хода можно не вводить вручную, а взять координаты существующей станции, указав соответствующую точку на плане.

Кроме этого, можно указать положение сразу всех станций хода на плане. Для этого нажмите кнопку [image] Оттрассировать ход по плану или выполните команду меню Станции| [image] Указать ход по карте, а затем щелчками мыши укажите на плане последовательность станций в ходе. Эта команда доступна только, если для хода указаны координаты начальных точек стояния и наведения.

Чтобы удалить станцию хода, выделите её в списке и нажмите кнопку [image] Удалить станцию хода или выполните команду меню Станции| [image] Удалить станцию. Кнопка [image] Удалить все станции хода и соответствующая ей команда меню Станции| [image] Удалить все станции… позволяют удалить сразу все станции текущего хода.

Если требуется удалить несколько станций текущего хода или перенести их в другой ход, нужно в первую очередь включить Режим выделения строк, нажав кнопку [image] на панели инструментов главного окна системы. В этом режиме можно выделять в журнале несколько станций.

Чтобы выделить диапазон станций, щёлкните мышью на первой станции диапазона, а затем, удерживая нажатой клавишу Shift, - на последней станции.

Выделение диапазона станций в журнале

Чтобы выделить несколько несмежных станций, щёлкайте на них мышью, удерживая нажатой клавишу Ctrl.

Выделение нескольких несмежных станций в журнале

Для удаления выделенных станций нажмите кнопку [image] Удалить станцию хода.

Чтобы перенести выделенные станции в другой ход, нажмите кнопку мыши на выделенных станциях и, не отпуская её, подведите указатель мыши к другому ходу в списке ходов, после чего отпустите кнопку.

Также в этом разделе:

Общие сведения

Точки стояния и наведения

Параметры станций хода

Невязки хода


Редактирование станций хода. Параметры станций хода

Редактирование станций хода

Параметры станций хода

Система позволяет настраивать список параметров, отображаемых в журнале, а также указывать, какие параметры следует вводить, а какие будут вычисляться на основе других параметров.

Откройте окно Параметры журнала, нажав кнопку [image] Настройка параметров или выполнив команду меню Станции| [image] Настройка параметров…

В этом окне в виде списка отображаются все параметры станций. Рядом с каждым параметром есть флаг Видимость. Если он установлен, значит, этот параметр отображается в журнале, в противном случае - не отображается. Например, можно отключить все характеристики хода, касающиеся высотных отметок (высота, превышение, поправки превышения, исправленное превышение, увязанная высота), если нужно получить только плановые координаты точек (X и Y). Можно также отключить параметры, измерение которых не выполнялось (например, обратное расстояние, обратный вертикальный угол).

Параметры станций хода

Также существует возможность указать, какие параметры следует вводить, а какие будут вычисляться. Рядом с теми параметрами, которые может вводить пользователь, имеется флаг Ввод. Если он установлен, то значение параметра будет доступно для редактирования, в противном случае значение параметра будет вычисляться на основе других параметров. Например, можно выбрать ввод измеренного или дирекционного угла. Также можно вводить непосредственно координаты Х и Y, вычисляя углы и расстояния и решая таким образом обратную геодезическую задачу.

При нажатии кнопки Сброс для всех параметров устанавливаются значения видимости и возможности редактирования по умолчанию.

Параметры отображаются в журнале измерений в том же порядке, в котором они следуют в списке в окне Параметры журнала. Чтобы изменить этот порядок, используйте кнопки [image] Переместить выше и [image] Переместить ниже.

Рассмотрим все возможные параметры станций хода.

  • Номер. Номер или название станции.
  • Угол. Измеренный горизонтальный угол в выбранной станции между направлениями на предыдущую и следующую станции.
  • Расстояние. Расстояние между станциями (м).
  • Обр. расстояние. Обратное расстояние между станциями.
  • Верт. угол. Измеренный вертикальный угол.
  • Обр. верт. угол. Измеренный обратный вертикальный угол.
  • Высота прибора. Отвесное расстояние от верха колышка до оси вращения трубы (м).
  • Высота наведения (рейки). Отвесное расстояние от поверхности до центра отражателя в снимаемой точке (м).
  • Высота обр. рейки. Высота рейки при выполнении обратной съёмки.
  • Fa. Невязка измеренного угла, полученная при увязывании углов.
  • Испр. угол. Исправленный горизонтальный угол (Испр. угол = Угол + Fa).
  • Дир. угол. Дирекционный угол направления на станцию.
  • Дир. угол испр. Исправленный дирекционный угол (Дир. угол испр.= Дир. угол + Fa).
  • Dl. Горизонтальное расстояние.
  • Обр. Dl. Обратное горизонтальное расстояние.
  • Dx. Приращение координаты X, полученное после увязывания углов.
  • Fx. Невязка по координате X, полученная при увязывании приращений.
  • Dx испр. Исправленное приращение координаты X (Dx испр. = Dx+ Fx).
  • Dy. Приращение координаты Y, полученное после увязывания углов.
  • Fy. Невязка по координате Y, полученная при увязывании приращений.
  • Dy испр. Исправленное приращение координаты Y (Dy испр. = Dy+ Fy).
  • Dh. Приращение высоты (превышение).
  • Fh. Невязка по высоте, полученная при увязывании превышений.
  • Dh испр. Исправленное превышение (Dh испр. = Dh+ Fh).
  • X. Координата X станции.
  • Y. Координата Y станции.
  • H. Высота станции.
  • X увяз. Увязанная координата X станции, полученная после увязывания приращений.
  • Y увяз. Увязанная координата Y станции, полученная после увязывания приращений.
  • H увяз. Увязанная высота станции, полученная после увязывания превышений.
  • Тип. Если некоторой станции в журнале соответствует определённый объект на местности, то его можно задать в поле Тип. Тип объекта выбирается из справочника.

Чтобы задать тип точки, щёлкните мышью в поле Тип в журнале измерений и нажмите кнопку [image], отображаемую в поле.

Открытие окна для выбора типа точки

При этом откроется диалоговое окно, в котором можно будет выбрать тип точки.

Выбор типа точки

Также в этом разделе:

Общие сведения

Точки стояния и наведения

Журнал измерений

Невязки хода


Редактирование станций хода. Невязки хода

Редактирование станций хода

Невязки хода

При вводе данных в журнал измерений автоматически происходит увязывание хода и вычисление невязок.

Угловая, абсолютная и относительная невязки, а также невязка превышений отображаются в строке статуса, расположенной под журналом измерений. Если невязки не выходят за пределы допустимых значений, то они отображаются зелёным цветом.

Невязки хода в пределах допустимых значений

Невязки хода, выходящие за пределы допустимых значений, отображаются красным цветом.

Невязки хода, выходящие за пределы допустимых значений

Напомним, что коэффициенты для вычисления допустимых невязок хода задаются на закладке Параметры хода (см. подробнее).

Также в этом разделе:

Общие сведения

Точки стояния и наведения

Журнал измерений

Параметры станций хода


Редактирование пикетажных съёмок. Общие сведения

Редактирование пикетажных съёмок

Общие сведения

На закладке Съёмки можно вводить и редактировать данные по пикетажным съёмкам, выполненным со станций текущего хода. Слева располагается список пикетажных съёмок, а справа на двух закладках - параметры текущей съёмки и список съёмочных точек (пикетов).

Пикетажные съёмки, выполненные со станций хода

Если рядом со съёмкой в списке установлен флаг [image], значит, все точки этой съёмки могут быть отображены на плане (см. подробнее).

Для добавления новых съёмок в журнал, удаления и редактирования существующих съёмок предназначены кнопки, расположенные под списком съёмок. Эти кнопки дублируют команды меню Съёмки.

Также в этом разделе:

Создание съёмки

Переименование съёмки

Перемещение съёмок в списке

Удаление съёмок

Общие параметры съёмки


Редактирование пикетажных съёмок. Создание съёмки

Редактирование пикетажных съёмок

Создание съёмки

Чтобы создать новую съёмку, нажмите кнопку [image] Добавить пикетажную съёмку или выполните команду меню Съёмки| [image] Добавить пикетажную съёмку. Новая съёмка добавляется последней в список, ей присваивается очередной порядковый номер.

Также в этом разделе:

Общие сведения

Переименование съёмки

Перемещение съёмок в списке

Удаление съёмок

Общие параметры съёмки


Редактирование пикетажных съёмок. Переименование съёмки

Редактирование пикетажных съёмок

Переименование съёмки

Чтобы изменить название съёмки, выделите её в списке и нажмите кнопку [image] Изменить название съёмки или выполните команду меню Съёмки| [image] Переименовать съёмку, после чего введите новое название.

Также в этом разделе:

Общие сведения

Создание съёмки

Перемещение съёмок в списке

Удаление съёмок

Общие параметры съёмки


Редактирование пикетажных съёмок. Перемещение съёмок в списке

Редактирование пикетажных съёмок

Перемещение съёмок в списке

Порядок расположения съёмок в списке можно менять по своему усмотрению. Для этого воспользуйтесь кнопками [image] Переместить ход выше в списке и [image] Переместить ход ниже в списке.

Также в этом разделе:

Общие сведения

Создание съёмки

Переименование съёмки

Удаление съёмок

Общие параметры съёмки


Редактирование пикетажных съёмок. Удаление съёмок

Редактирование пикетажных съёмок

Удаление съёмок

Чтобы удалить текущую съёмку, нажмите кнопку [image] Удалить пикетажную съёмку или выполните команду меню Съёмки| [image] Удалить пикетажную съёмку.

Для удаления всех съёмок текущего хода нажмите кнопку [image] Удалить все пикетажные съёмки или выполните команду меню Съёмки| [image] Удалить все съёмки…

Также в этом разделе:

Общие сведения

Создание съёмки

Переименование съёмки

Перемещение съёмок в списке

Общие параметры съёмки


Редактирование пикетажных съёмок. Общие параметры съёмки

Редактирование пикетажных съёмок

Общие параметры съёмки

На подзакладке Параметры съёмки задаются общие параметры пикетажной съёмки, к которым относятся:

  • Точка стояния. Это станция хода, с которой выполнялась пикетажная съёмка. Выбирается из списка, который содержит все станции текущего хода.
  • Точка наведения. Выбирается из списка, который содержит станции всех ходов в журнале.
  • Высота прибора и Установка лимба при выполнении съёмки.
  • Измеренные углы. С помощью переключателя можно выбрать режим отсчёта горизонтальных углов: при круге правом - Правые, при круге левом - Левые.
  • Поправки инструмента. В этом разделе можно установить поправки для инструмента при измерении расстояний, измеренных и вертикальных углов.

Также в этом разделе:

Общие сведения

Создание съёмки

Переименование съёмки

Перемещение съёмок в списке

Удаление съёмок


Редактирование съёмочных точек

На подзакладке Пикеты в виде списка отображаются все съёмочные точки текущей пикетажной съёмки (пикеты).

Фон ячеек в списке может быть двух цветов: белый или жёлтый. Параметры, доступные для редактирования, отображаются в списке на белом фоне, а недоступные для редактирования параметры, которые вычисляются на основе других параметров, отображаются на жёлтом фоне.

Съёмочные точки текущей пикетажной съёмки

Под списком расположены кнопки для добавления и удаления точек и вызова окна настройки параметров. Эти кнопки дублируют команды меню Пикеты.

Чтобы создать новую съёмочную точку, нажмите кнопку [image] Добавить съёмочную точку или выполните команду меню Пикеты| [image] Добавить съёмочную точку.

В качестве координат съёмочной точки можно использовать координаты точки, указанной на плане. Для этого выделите в списке нужную точку и нажмите кнопку [image] Взять координаты точки карты на панели инструментов главного окна системы, после чего щелчком мыши укажите любую точку на плане.

Кроме этого, можно указать сразу несколько съёмочных точек на плане. Для этого нажмите кнопку [image] Указать съёмочные точки на плане или выполните команду меню Пикеты| [image] Указать точки на плане, а затем щелчками мыши укажите на плане точки текущей съёмки. Для завершения ввода точек нажмите правую кнопку мыши. Указанные точки будут добавлены к точкам, которые уже были в текущей съёмке.

Чтобы удалить съёмочную точку, выделите её в списке и нажмите кнопку [image] Удалить съёмочную точку или выполните команду меню Пикеты| [image] Удалить съёмочную точку. Кнопка [image] Удалить все съёмочные точки и соответствующая ей команда меню Пикеты| [image] Удалить все съёмочные точки… позволяют удалить сразу все точки текущей съёмки.

Если требуется удалить несколько точек текущей съёмки или перенести их в другую съёмку, нужно в первую очередь включить Режим выделения строк, нажав кнопку [image] на панели инструментов главного окна системы. В этом режиме можно выделять в списке несколько съёмочных точек.

Чтобы выделить диапазон точек, щёлкните мышью на первой точке диапазона, а затем, удерживая нажатой клавишу Shift, - на последней точке. Чтобы выделить несколько несмежных точек, щёлкайте на них мышью, удерживая нажатой клавишу Ctrl.

Для удаления выделенных точек нажмите кнопку [image] Удалить съёмочную точку.

Чтобы перенести выделенные точки в другую съёмку, нажмите кнопку мыши на выделенных точках и, не отпуская её, подведите указатель мыши к другой съёмке в списке съёмок, после чего отпустите кнопку.

Также в этом разделе:

Параметры съёмочных точек


Редактирование съёмочных точек. Параметры съёмочных точекs

Редактирование съёмочных точек

Параметры съёмочных точек

Система позволяет настраивать список параметров, отображаемых для съёмочных точек на закладке Пикеты, а также указывать, какие параметры следует вводить, а какие будут вычисляться на основе других параметров. Например, если разрешить ввод координат X и Y, то можно по их значениям решать обратную геодезическую задачу.

Откройте окно Параметры журнала, нажав кнопку [image] Настройка параметров или выполнив команду меню Пикеты| [image] Настройка параметров…

В этом окне в виде списка отображаются все параметры съёмочных точек. Рядом с каждым параметром есть флаг Видимость. Если он установлен, значит, этот параметр отображается в журнале.

Рядом с теми параметрами, которые может вводить пользователь, есть также флаг Ввод. Если он установлен, то значение параметра будет доступно для редактирования, в противном случае значение параметра будет вычисляться на основе других параметров.

При нажатии кнопки Сброс для всех параметров устанавливаются значения видимости и возможности редактирования по умолчанию.

Параметры отображаются в таблице в том же порядке, в котором они следуют в списке в окне Параметры журнала. Чтобы изменить этот порядок, используйте кнопки [image] Переместить выше и [image] Переместить ниже.

Параметры съёмочных точек

Рассмотрим все возможные параметры съёмочных точек.

  • Номер. Номер или название точки.
  • Угол. Измеренный горизонтальный угол между направлениями на точку наведения и съёмочную точку.
  • Расстояние. Измеренное расстояние до точки.
  • Верт. угол. Измеренный вертикальный угол.
  • Высота наведения (рейки). Отвесное расстояние от поверхности до центра отражателя в снимаемой точке (м).
  • Дир. угол. Дирекционный угол направления на съёмочную точку.
  • Dl. Горизонтальное расстояние.
  • Dh. Приращение высоты (превышение).
  • X. Координата X съёмочной точки.
  • Y. Координата Y съёмочной точки.
  • H. Высота съёмочной точки.
  • Тип. Тип точки. Если некоторой съёмочной точке соответствует определённый объект на местности, то его можно задать в поле Тип. Тип объекта выбирается из справочника.

Также в этом разделе:

Редактирование съёмочных точек

Наверх [image] Назад [image] Вперед Авторское право © 2008 ООО "ИндорСофт"


Обработка геодезических данных. Вспомогательные команды при работе с точками

Обработка геодезических данных

Вспомогательные команды при работе с точками

Рассмотрим несколько вспомогательных команд для работы со станциями хода в журнале, съёмочными и дополнительными точками. Они расположены на панели инструментов главного окна системы.

Также в этом разделе:

Поиск точек по имени

Поиск точек на плане

Преобразование столбца точек


Вспомогательные команды при работе с точками. Поиск точек по имени

Вспомогательные команды при работе с точками

Поиск точек по имени

Для поиска точки в журнале станций или списках съёмочных и дополнительных точек нажмите кнопку [image] Найти точку по имени на панели инструментов. В появившемся диалоговом окне введите имя точки и при необходимости задайте параметры поиска:

  • Если нужно учитывать регистр при поиске, установите флаг С учётом регистра.
  • Если нужно искать вхождения указанного текста в названиях точек, установите флаг Поиск подстроки.

Поиск точки по имени

Для поиска точки нажмите кнопку Найти. Если точка с указанными параметрами будет найдена, то она выделится в журнале станций хода, списке съёмочных точек или списке дополнительных точек.

Совет
Чтобы быстро перейти от изображения точки на плане к её описанию в журнале, откройте окно поиска точки, нажмите кнопку [image] Указать точку на плане и затем укажите мышью нужную точку на плане. Имя указанной точки будет подставлено в поле Номер точки, после чего можно будет выполнить её поиск.

Также в этом разделе:

Поиск точек на плане

Преобразование столбца точек


Вспомогательные команды при работе с точками. Поиск точек на плане

Вспомогательные команды при работе с точками

Поиск точек на плане

Любую точку в журнале можно подсветить на плане. Для этого выделите описание точки в журнале и нажмите кнопку [image] Подсветить текущую точку на плане.

Также в этом разделе:

Поиск точек по имени

Преобразование столбца точек


Вспомогательные команды при работе с точками. Преобразование столбца точек

Вспомогательные команды при работе с точками

Преобразование столбца точек

Над столбцами значений в журнале измерений и списке съёмочных точек можно выполнять различные преобразования. Например, можно установить для всех станций хода одинаковую высоту наведения, изменить нумерацию точек и т.д.

Чтобы выполнить преобразование, нажмите кнопку [image] Заполнить/преобразовать столбец на панели инструментов. По этой команде открывается диалоговое окно Преобразование столбца. Список Столбец содержит все доступные для редактирования столбцы на выбранной в данный момент закладке (Станции хода или Съёмки).

В первую очередь выберите в этом списке столбец, для которого нужно выполнить преобразование.

Преобразование столбца

Далее выберите тип преобразования:

  • Заполнить значением. Все ячейки столбца заполняются одним значением, указанным в поле Параметры.
  • Увеличить. Значения во всех ячейках столбца увеличиваются на определённое значение, указанное в поле Параметры.
  • Арифметическая прогрессия. Ячейки столбца заполняются элементами арифметической прогрессии. В разделе Параметры задаётся начало, шаг и конец прогрессии.
  • Произвольное выражение. Над всеми ячейками столбца выполняется преобразование. Функции, которые могут быть выполнены в преобразовании, выбираются из списка в разделе Параметры. Содержимое ячейки при этом обозначается символом "#".

В нижней части окна в разделе Преобразовать строки установите один из двух переключателей:

  • Все. Преобразование выполняется над всеми ячейками в столбце.
  • Выделенные. Преобразование выполняется над теми ячейками в столбце, которые принадлежат выделенным строкам.

Также в этом разделе:

Поиск точек по имени

Поиск точек на плане


Обработка геодезических данных. Редактирование дополнительных точек, вычисляемых при помощи засечек

Обработка геодезических данных

Редактирование дополнительных точек, вычисляемых при помощи засечек

Если в результате геодезической съёмки не удалось напрямую измерить координаты некоторых точек, то можно применить блок геодезических расчётов. С его помощью в каждом тахеометрическом ходе можно создать дополнительные точки, вычисляемые при помощи засечек. В качестве опорных точек при вычислении засечек используются станции хода, съёмочные точки или другие засечки (дополнительные точки). Изменение координат опорных точек приводит к автоматическому перевычислению координат дополнительных точек.

Дополнительные точки текущего хода редактируются на закладке Засечки. В левой части закладки находится список дополнительных точек, в правой - параметры текущей точки. Под списком расположены кнопки для добавления и удаления точек. Эти кнопки дублируют команды меню Засечки.

Дополнительные точки

Также в этом разделе:

Создание дополнительных точек

Переименование дополнительной точки

Удаление дополнительных точек

Способы задания дополнительных точек


Редактирование дополнительных точек, вычисляемых при помощи засечек. Создание дополнительных точек

Редактирование дополнительных точек, вычисляемых при помощи засечек

Создание дополнительных точек

Чтобы создать новую дополнительную точку, нажмите кнопку [image] Добавить дополнительную точку или выполните команду меню Засечки| [image] Добавить дополнительную точку. При этом появляется подменю, в котором нужно выбрать способ задания дополнительной точки.

После выбора одного из пунктов в списке появляется новая дополнительная точка, а в правой части окна - параметры для вычисления её координат.

Способы задания дополнительной точки

Также в этом разделе:

Переименование дополнительной точки

Удаление дополнительных точек

Способы задания дополнительных точек


Редактирование дополнительных точек, вычисляемых при помощи засечек. Переименование дополнительной точки

Редактирование дополнительных точек, вычисляемых при помощи засечек

Переименование дополнительной точки

Чтобы изменить название дополнительной точки, выделите её в списке и нажмите кнопку [image] Изменить наименование дополнительной точки или выполните команду меню Засечки| [image] Переименовать дополнительную точку, после чего введите новое название.

Также в этом разделе:

Создание дополнительных точек

Удаление дополнительных точек

Способы задания дополнительных точек


Редактирование дополнительных точек, вычисляемых при помощи засечек. Удаление дополнительных точек

Редактирование дополнительных точек, вычисляемых при помощи засечек

Удаление дополнительных точек

Чтобы удалить текущую дополнительную точку, нажмите кнопку [image] Удалить дополнительную точку или выполните команду меню Засечки| [image] Удалить дополнительную точку.

Для удаления всех дополнительных точек текущего хода нажмите кнопку [image] Удалить все дополнительные точки или выполните команду меню Засечки| [image] Удалить все дополнительные точки…

Также в этом разделе:

Создание дополнительных точек

Переименование дополнительной точки

Способы задания дополнительных точек


Редактирование дополнительных точек, вычисляемых при помощи засечек. Способы задания дополнительных точек

Редактирование дополнительных точек, вычисляемых при помощи засечек

Способы задания дополнительных точек

Рассмотрим возможные способы задания дополнительных точек.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. По известным координатам

Способы задания дополнительных точек

По известным координатам

Координаты точки известны и вводятся непосредственно пользователем.

Параметры дополнительной точки с известными координатами

Введите в поля X и Y известные координаты точки или укажите точку на плане, нажав кнопку [image]. Кроме этого, можно указать Z-отметку точки.

Также в этом разделе:

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. По промерам

Способы задания дополнительных точек

По промерам

Координаты искомой точки задаются аналогично пикетажной съёмке.

Введите в поля X и Y координаты точки стояния или укажите точку на плане, нажав кнопку [image].

Параметры дополнительной точки, задаваемой по промерам

В качестве точки стояния можно задать одну из точек журнала, выбрав её в списке.

Выбор точки журнала в качестве точки стояния

Далее укажите параметры точки наведения. Если известен дирекционный угол, укажите его в поле Дир. угол в разделе Точка наведения. В противном случае введите в поля X и Y известные координаты точки наведения, укажите точку на плане, нажав кнопку [image], или задайте в качестве точки наведения одну из точек журнала, выбрав её из списка.

Для вычисления координат искомой точки задайте длину промера, правый или дирекционный угол.

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены длина промера и углы.

Также в этом разделе:

По известным координатам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. По трём точкам

Способы задания дополнительных точек

По трём точкам

Искомая точка вычисляется как четвёртая вершина параллелограмма, образованного тремя известными точками.

Укажите координаты трёх исходных точек. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве исходных точек точки из журнала, выбрав их из списков.

Искомая точка вычисляется автоматически по трём исходным точкам.

Параметры дополнительной точки, задаваемой по трём известным точкам

Также в этом разделе:

По известным координатам

По промерам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Полярная засечка

Способы задания дополнительных точек

Полярная засечка

Координаты искомой точки вычисляются по двум известным точкам створа, прилежащему к створу углу и расстоянию до искомой точки.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Для вычисления координат искомой точки укажите, от какой точки створа (первой или второй) отсчитывается расстояние и угол, введите расстояние до искомой точки и величину прилежащего угла.

Параметры дополнительной точки, задаваемой с помощью полярной засечки

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены расстояние и угол.

Расстояние от точки створа до искомой точки можно задать по плану. Для этого нажмите кнопку [image], после чего укажите нужное расстояние. Длина указанного отрезка будет занесена в поле Расстояние.

Указание расстояния на плане

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Линейная засечка

Способы задания дополнительных точек

Линейная засечка

Координаты искомой точки вычисляются по двум известным точкам створа и расстояниям от точек створа до искомой точки.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Для вычисления координат искомой точки укажите расстояния до точки от первой и второй точек створа, а также в какой полуплоскости от линии створа (правой или левой) расположена искомая точка.

Параметры дополнительной точки, задаваемой с помощью линейной засечки

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены расстояния до точек створа.

Расстояния от точек створа до искомой точки можно задать по плану. Для этого нажмите кнопку [image] рядом с нужным полем, после чего укажите нужное расстояние. Длина указанного отрезка будет занесена в поле Расстояние.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Прямая угловая засечка

Способы задания дополнительных точек

Прямая угловая засечка

Координаты искомой точки вычисляются по двум известным точкам створа и двум прилежащим к створу углам.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Параметры дополнительной точки, задаваемой с помощью прямой угловой засечки

Для вычисления координат искомой точки укажите значения прилежащих углов у первой и второй точек створа.

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены два прилежащих угла.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Створная засечка

Способы задания дополнительных точек

Створная засечка

Координаты искомой точки вычисляются по двум известным точкам створа и расстоянию от любой из этих точек до искомой. При этом искомая точка принадлежит линии створа.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Поскольку искомая точка находится на линии створа, укажите только одно из расстояний: от первой точки створа или от второй. Другое расстояние будет вычислено автоматически.

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены расстояния от точек створа.

Параметры дополнительной точки, задаваемой с помощью створной засечки

Расстояние от точки створа до искомой точки можно задать по плану. Для этого нажмите кнопку [image], после чего укажите нужное расстояние. Длина указанного отрезка будет занесена в поле Расстояние.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Параллельная линия

Способы задания дополнительных точек

Параллельная линия

Координаты искомой точки вычисляются по двум известным точкам створа и третьей известной точке. Искомая точка находится на линии, параллельной линии створа и проходящей через третью известную точку, на заданном расстоянии от третьей точки.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Далее укажите третью известную точку. Для этого введите в разделе Параметры известные координаты в поля X и Y, укажите точку на плане, нажав кнопку [image], или задайте в качестве этой точки точку из журнала, выбрав её из списка.

Параметры дополнительной точки, задаваемой на прямой, параллельной створу

Для вычисления координат искомой точки укажите в поле Длина расстояние, которое должно быть отложено от третьей точки по прямой, параллельной линии створа.

Расстояние от третьей точки до искомой точки можно задать по плану. Для этого нажмите кнопку [image], после чего укажите нужное расстояние. Длина указанного отрезка будет занесена в поле Длина.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Перпендикуляр в створ

Способы задания дополнительных точек

Перпендикуляр в створ

Координаты искомой точки вычисляются по двум известным точкам створа и третьей известной точке. Искомая точка находится на пересечении створа и перпендикуляра, опущенного из третьей точки в створ.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Параметры дополнительной точки, задаваемой на пересечении створа и пер-пендикуляра к нему

Далее укажите третью известную точку. Для этого введите в разделе Параметры известные координаты в поля X и Y, укажите точку на плане, нажав кнопку [image], или задайте в качестве этой точки точку из журнала, выбрав её из списка.

Искомая точка вычисляется автоматически как точка пересечения створа и перпендикуляра, опущенного из третьей точки.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр от створа

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Перпендикуляр от створа

Способы задания дополнительных точек

Перпендикуляр от створа

Искомая точка принадлежит перпендикуляру, проведённому от створа на заданном расстоянии от одной из точек створа.

Укажите координаты точек створа. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек створа точки из журнала, выбрав их из списков. Кнопка [image] меняет местами точки створа.

Далее задайте расстояние от первой точки створа в поле Расстояние от точки 1, которое определяет, из какой точки должен быть построен перпендикуляр от линии створа. Также укажите, в какой полуплоскости от линии створа (правой или левой) находится искомая точка.

Для вычисления координат искомой точки укажите Расстояние от створа, которое нужно отложить по линии перпендикуляра до искомой точки.

Параметры дополнительной точки, задаваемой на линии перпендикуляра от створа

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будет вычислено расстояние от первой точки створа и расстояние по линии перпендикуляра.

Расстояния можно задать по плану. Для этого нажмите кнопку [image] рядом с нужным полем, после чего укажите нужное расстояние. Длина указанного отрезка будет занесена в поле Расстояние.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Точка пересечения двух отрезков

Обратная угловая засечка


Способы задания дополнительных точек. Точка пересечения двух отрезков

Способы задания дополнительных точек

Точка пересечения двух отрезков

Искомая точка является точкой пересечения прямых, образованных двумя отрезками.

Укажите координаты точек первого и второго отрезков. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек отрезков точки из журнала, выбрав их из списков.

Параметры дополнительной точки, задаваемой на пересечении двух отрезков

Искомая точка вычисляется автоматически как точка пересечения двух указанных отрезков.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Обратная угловая засечка


Способы задания дополнительных точек. Обратная угловая засечка

Способы задания дополнительных точек

Обратная угловая засечка

Координаты искомой точки вычисляются по трём известным точкам и двум измеренным из искомой точки углам.

Укажите координаты трёх известных точек. Для этого введите известные координаты в поля X и Y, укажите точки на плане, нажав кнопку [image], или задайте в качестве точек отрезков точки из журнала, выбрав их из списков. Кнопка [image] меняет порядок точек на обратный.

Параметры дополнительной точки, задаваемой с помощью обратной угловой засечки

Для вычисления координат искомой точки введите угол, образованный направлениями из искомой точки на первую и вторую точки створа (Угол 1-2), и угол, образованный направлениями из искомой точки на вторую и третью точки створа (Угол 2-3).

Кроме этого, можно указать искомую точку на плане (кнопка [image] в разделе Результат). По координатам указанной точки будут вычислены два угла.

Также в этом разделе:

По известным координатам

По промерам

По трём точкам

Полярная засечка

Линейная засечка

Прямая угловая засечка

Створная засечка

Параллельная линия

Перпендикуляр в створ

Перпендикуляр от створа

Точка пересечения двух отрезков


Обработка геодезических данных. Просмотр плана и продольного профиля

Обработка геодезических данных

Просмотр плана и продольного профиля

Система IndorSurvey позволяет визуально отслеживать процесс обработки данных изысканий в виде плана и продольного профиля.

Также в этом разделе:

Просмотр плана

Просмотр продольного профиля


Просмотр плана и продольного профиля. Просмотр плана

Просмотр плана и продольного профиля

Просмотр плана

На закладке План могут быть отображены все точки геодезического журнала: станции хода, съёмочные и дополнительные точки.

Для отображения точек используется система координат, установленная в окне Настройка системы координат (см. подробнее).

Текущий масштаб отображения плана показывается в строке статуса в поле Масштаб. Чтобы установить определённый масштаб отображения плана, раскройте список в этом поле и выберите нужный масштаб. Кроме этого, в строке статуса показываются текущие X-,Y-координаты точки, на которую указывает курсор.

План теодолитного хода

Чтобы вписать в окно все точки плана, нажмите кнопку [image] Показать всё на панели инструментов главного окно системы или выполните команду меню Вид| [image] Вписать точки в окно.

Для навигации по плану можно использовать кнопки, расположенные в нижней части окна:

Режим панорамирования

В этом режиме осуществляется перемещение по плану. Нажав и удерживая кнопку мыши, можно перемещать изображение в любом направлении.

Режим увеличения

Для увеличения изображения выполните одно из двух действий:

    • Щёлкните мышью в той части плана, которую требуется приблизить.
    • Удерживая нажатой кнопку мыши, растяните прямоугольную рамку. Изображение, попавшее внутрь этой рамки, будет увеличено до размеров рабочей области.

Режим уменьшения

Для уменьшения изображения выполните одно из двух действий:

    • Щёлкните мышью в той части плана, которую требуется отдалить.
    • Удерживая нажатой кнопку мыши, растяните прямоугольную рамку. Изображение будет уменьшено до размеров рамки.

На плане можно измерять расстояние между точками. Для этого включите режим [image] Измерение расстояний и щелчками мыши укажите траекторию, длину которой нужно вычислить. Значение длины отображается в строке статуса.

Измерение длины отрезка

Набор данных, отображаемых на плане, можно настраивать. Для этого предназначены режимы просмотра на панели инструментов главного окна системы. Они дублируют команды меню Вид.

Режимы просмотра плана

Чтобы на плане отображался текущий ход геодезического журнала, включите режим [image] Рисовать ходы. Если для хода вычислены увязанные координаты, то на плане отображается также линия увязанного хода. Напомним, что цвета, которыми линии хода и увязанного хода отображаются на плане, настраиваются в общих настройках системы (см. подробнее).

Отображение хода на плане

Если журнал содержит несколько ходов и все они (либо некоторые) должны одновременно отображаться на плане, включите режим [image] Рисовать все ходы.

Замечание
Обратите внимание, что на плане отображаются только те ходы журнала, для которых установлен флаг видимости (см. подробнее).

Чтобы на плане отображались точки текущей пикетажной съёмки, включите режим [image] Рисовать съёмочные точки.

Отображение хода и точек пикетажной съёмки на плане

Чтобы отобразить на плане точки всех пикетажных съёмок (включая съёмочные точки других ходов), включите режим [image] Рисовать все съёмочные точки.

Замечание
Обратите внимание, что на плане отображаются точки только тех пикетажных съёмок, для которых установлен флаг видимости (см. подробнее).

Для отображения на плане подписей съёмочных точек включите режим [image] Подписывать имена точек.

Отображение имён съёмочных точек

Замечание
Напомним, что тип подписей точек (номер (наименование), координаты или высота) устанавливается в окне настройки системы (см. подробнее).

Кроме этого, на плане можно отображать проложения между станциями и съёмочными точками. Для этого включите режим [image] Рисовать проложения.

Отображение проложений между станциями и съёмочными точками

Также в этом разделе:

Просмотр продольного профиля


Просмотр плана и продольного профиля. Просмотр продольного профиля

Просмотр плана и продольного профиля

Просмотр продольного профиля

На закладке Профиль отображается продольный профиль текущего хода журнала, а также дополнительно могут быть отображены точки пикетажных съёмок хода.

Продольный профиль теодолитного хода

Если включен режим [image] Ось профиля - трасса хода, то осью продольного профиля является текущий ход журнала. По умолчанию этот режим включен.

Чтобы изменить ось профиля, нажмите кнопку [image] Задать ось профиля по плану и щелчками мыши укажите на плане линию, являющуюся новой осью профиля.

Для увеличения наглядности при просмотре профиля можно подобрать подходящий масштаб растяжения по вертикали в поле Масштаб по Z.

В строке статуса показывается расстояние от первой точки профиля до точки, на которую указывает курсор, и текущая Z-отметка точки, на которую указывает курсор.

На профиле можно измерять расстояние между точками и разность Z-отметок. Для этого включите режим [image] Измерение расстояний и щелчками мыши укажите траекторию. В строке статуса будут отображены значение длины указанной линии, а также разность Z-отметок между последней и предпоследней указанными точками.

Чтобы дополнительно отобразить на профиле точки пикетажных съёмок, выполненных со станций текущего хода, включите режим [image] Рисовать съёмочные точки на панели инструментов главного окна системы. Значение, установленное в поле Расстояние от оси, определяет ширину коридора вдоль оси профиля, в котором отображаются съёмочные точки.

Также в этом разделе:

Просмотр плана


Обработка геодезических данных. Особенности использования системы IndorSurvey в системах IndorCAD и IndorGIS

Обработка геодезических данных

Особенности использования системы IndorSurvey в системах IndorCAD и IndorGIS

При использовании системы IndorSurvey в составе системы IndorCAD или IndorGIS она запускается в виде отдельного окна внутри указанных систем и не содержит главного меню. Кроме этого, в ней появляются некоторые специфические функции.

Результаты измерений отображаются не только на закладке План главного окна системы IndorSurvey, но и непосредственно на плане проекта системы IndorCAD или в редакторе карт системы IndorGIS. Таким образом, можно одновременно видеть объекты, присутствующие на плане (или карте), и точки, полученные в результате съёмки. При вводе новых фигур в IndorCAD или IndorGIS, а также изменении геометрии существующих фигур вершины фигур могут "притягиваться" к точкам, вычисленным в системе IndorSurvey. Для этого достаточно включить режим привязки к объектам.

В режимах интерактивного указания точек на плане - кнопки [image] Взять координаты точки, [image] Оттрассировать ход по плану, [image] Указать съёмочные точки на плане - происходит переключение не на закладку План системы IndorSurvey, а в окно плана системы IndorCAD или в окно редактора карт системы IndorGIS. Это позволяет дополнительно использовать при обработке измерений данные о местности, имеющиеся в системе IndorCAD или IndorGIS.

Появляется возможность добавить точки пикетажных съёмок в проект IndorCAD или карту IndorGIS. Для этого на панели инструментов главного окна системы IndorSurvey и на подзакладке Пикеты закладки Съёмки появляется дополнительная кнопка [image] Поместить съёмочные точки на карту. При её нажатии открывается окно настройки импорта точек из системы. Набор параметров, настраиваемых в этом окне при работе в системах IndorCAD и IndorGIS, отличается друг от друга.

IndorCAD

При работе в системе IndorCAD указывается:

  • Какие точки импортировать: только точки текущего хода или точки всех ходов журнала.
  • Точки каких пикетажных съёмок импортировать: всех в выбранных ходах или только текущей съёмки.
  • Формат имён точек и комментариев к ним.
  • Слой, в который будут добавлены точки.
  • Если установлен флаг Ситуационные точки, то импортируемым точкам будет присвоен статус ситуационных, в противном случае точки будут рельефными.

Параметры импорта съёмочных точек в системе IndorCAD

IndorGIS

При работе в системе IndorGIS указывается:

  • Слой, в который будут добавлены точки.
  • Название атрибута, в который будут помещены номера точек.
  • Требуется ли соединить последовательно линией импортируемые точки. Эту линию можно дополнительно замкнуть.
  • Если установлена опция Соединить последовательно, то нужно выбрать слой, в который будет добавлена линия.
  • Точки каких пикетажных съёмок импортировать: всех в выбранных ходах или только текущей съёмки.

Параметры импорта съёмочных точек в системе IndorGIS

Кроме этого, при работе в системе IndorGIS на закладке Пикеты системы IndorSurvey появляются следующие дополнительные кнопки:

Снять съёмочные точки с выделенных фигур

При нажатии этой кнопки координаты вершин фигур, выделенных в редакторе карт, добавляются в качестве съёмочных точек в текущую пикетажную съёмку.

Соединить две точки линией

Позволяет оттрассировать и поместить на карту отрезок. Эта кнопка доступна, если текущий слой карты допускает ввод линий.

Соединить точки полилинией

Позволяет оттрассировать и поместить на карту полилинию. Эта кнопка доступна, если текущий слой карты допускает ввод линий.

Соединить точки отрезками

Позволяет оттрассировать на карте полилинию и поместить ее на карту в виде отдельных отрезков. Эта кнопка доступна, если текущий слой карты допускает ввод линий.

Построить полигон

Позволяет оттрассировать и поместить на карту полигон. Эта кнопка доступна, если текущий слой карты допускает ввод полигонов.

Также в этом разделе:

Редактирование ходов

Редактирование станций хода

Редактирование пикетажных съёмок

Редактирование съёмочных точек

Вспомогательные команды при работе с точками

Редактирование дополнительных точек, вычисляемых при помощи засечек

Просмотр плана и продольного профиля


Экспорт результатов обработки измерений.

Экспорт результатов обработки измерений

Обработанные данные изысканий можно сохранять в различные форматы (текстовые файлы, формат DXF, шейп-файлы) для последующей работы с ними в различных ГИС и САПР. По окончании работы может быть также сформирована отчётная ведомость в программе Microsoft Excel.

Также в этом разделе:

Экспорт точек в текстовый файл

Экспорт точек в формат DXF и шейп-файл

Экспорт данных в Microsoft Excel


Экспорт результатов обработки измерений. Экспорт точек в текстовый файл

Экспорт результатов обработки измерений

Экспорт точек в текстовый файл

Чтобы экспортировать точки геодезического журнала в текстовый файл, нажмите кнопку [image] Экспорт данных на панели инструментов и в появившемся подменю выберите пункт [image] В текстовый файл… или выполните команду меню Файл| [image] Экспорт| [image] В текстовый файл…

Экспорт точек в текстовый файл

При выполнении команды открывается диалоговое окно настройки экспорта точек, в котором следует указать:

  • Какие точки экспортировать: только точки текущего хода или точки всех ходов журнала.
  • Какие типы точек экспортировать: станции хода, точки пикетажных съёмок, дополнительные точки.

Параметры экспорта точек в текстовый файл

Итоговый текстовый файл представляет собой таблицу, строками которой являются экспортированные точки, столбцами - параметры точек. По каждой точке в файл помещаются координаты (X, Y, Z), номер (имя) и тип точки.

Пример текстового файла, получаемого в результате экспорта

Если в окне настройки экспорта выбрана геодезическая система координат, то первый столбец файла содержит X-координату точки, а второй - Y-координату. При выборе математической системы координат эти столбцы меняются местами.

Также в этом разделе:

Экспорт точек в формат DXF и шейп-файл

Экспорт данных в Microsoft Excel


Экспорт результатов обработки измерений. Экспорт точек в формат DXF и шейп-файл

Экспорт результатов обработки измерений

Экспорт точек в формат DXF и шейп-файл

Чтобы экспортировать точки геодезического журнала в формат DXF или шейп-файл, нажмите кнопку [image] Экспорт данных на панели инструментов и в появившемся подменю выберите пункт [image] В формат DXF… или [image] В шейп-файл… или выполните соответствующие команды меню.

При выполнении этих команд открываются аналогичные окна настройки параметров экспорта, где нужно указать:

  • Какие точки экспортировать: только точки текущего хода или точки всех ходов журнала.
  • Какие типы точек экспортировать: станции хода, точки пикетажных съёмок, дополнительные точки.
  • Если выбрана математическая система координат, то при экспорте координаты X и Y меняются местами.

Параметры экспорта точек в формат DXF и шейп-файл

Также в этом разделе:

Экспорт точек в текстовый файл

Экспорт данных в Microsoft Excel


Экспорт результатов обработки измерений. Экспорт данных в Microsoft Excel

Экспорт результатов обработки измерений

Экспорт данных в Microsoft Excel

Чтобы сформировать ведомость данных изысканий в Microsoft Excel, нажмите кнопку [image] Экспорт данных на панели инструментов и в появившемся подменю выберите пункт [image] В Microsoft Excel… или выполните команду меню Файл| [image] Экспорт| [image] В Microsoft Excel…

При выполнении команды открывается диалоговое окно настройки экспорта данных. В ведомость может быть добавлена следующая информация:

  • Данные о плановых координатах станций хода (закладка Ход (координаты)).
  • Данные о высотных отметках станций хода (закладка Ход (высоты)).
  • Данные пикетажных съёмок (закладка Пикеты).

На каждой закладке есть флаг [image] Экспортировать. При его установке становится доступным список параметров. В ведомость включаются только те параметры, которые отмечены в этом списке.

Кроме этого, можно указать, нужно ли экспортировать результаты обработки только текущего хода или всех ходов журнала в общую ведомость.

При нажатии кнопки ОК выбранные параметры передаются в Microsoft Excel. Информация о плановых координатах, высотных отметках станций хода и пикетажных съёмках размещается в ведомости на отдельных листах.

Параметры экспорта данных в Microsoft Excel

Ниже на рисунке приведён пример ведомости по плановым координатам станций хода.

Ведомость по плановым координатам станций хода

На следующем рисунке приведён пример ведомости по высотным отметкам станций хода.

Ведомость по высотным отметкам станций хода

Пример ведомости с данными по одной пикетажной съёмке приводится на следующем рисунке.

Ведомость по пикетажной съёмке

Также в этом разделе:

Экспорт точек в текстовый файл

Экспорт точек в формат DXF и шейп-файл


Перечень команд главного меню

В этом приложении перечислены все команды главного меню. Кратко дано описание назначения каждой команды со ссылкой на подробное описание команды в Руководстве.

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Файл

Перечень команд главного меню

Меню "Файл"

Меню Файл содержит команды для создания, открытия и сохранения журналов, импорта исходных данных, экспорта результатов обработки измерений, а также настройки системы.

Меню Файл

В нижней части меню находится список файлов, которые открывались в предыдущие сеансы работы (первым указывается тот файл, который использовался последним). Для открытия файла из этого списка достаточно щёлкнуть мышью на его названии.

Создать новый журнал. Создаёт новый пустой геодезический журнал (см. подробнее).

Открыть журнал… Открывает журнал из файла, указанного в диалоге (см. подробнее).

Сохранить журнал. Сохраняет открытый журнал под текущим именем (см. подробнее).

Сохранить журнал как... Сохраняет открытый журнал в другом файле, указанном в диалоге (см. подробнее).

Импорт. Открывает подменю для выбора одного из возможных вариантов импорта данных в систему IndorSurvey (см. подробнее).

Экспорт. Открывает подменю для выбора одного из возможных вариантов экспорта данных (см. подробнее).

Настройка системы… Открывает диалоговое окно для настройки параметров системы (см. подробнее).

Настройка системы координат… Открывает диалоговое окно для выбора типа системы координат, используемой при отображении точек на плане (см. подробнее).

Настройка HASP… Открывает диалоговое окно настройки аппаратного ключа HASP (см. подробнее).

Выход. Выполняет выход из системы. Перед закрытием система запрашивает подтверждение изменений для открытого журнала.

Также в этом разделе:

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Журнал

Перечень команд главного меню

Меню "Журнал"

Меню Журнал содержит команды для создания и редактирования ходов геодезического журнала, а также добавления ходов из других журналов.

Меню Журнал

Добавить ход. Создаёт новый ход в геодезическом журнале (см. подробнее).

Создать копию хода. Создаёт копию текущего хода (см. подробнее).

Добавить ходы из файла… Позволяет добавить в текущий журнал все ходы из другого журнала (см. подробнее).

Удалить ход. Удаляет текущий ход журнала (см. подробнее).

Удалить все ходы… Удаляет все ходы журнала (см. подробнее).

Инвертировать ход… Выполняет инвертирование текущего хода журнала (см. подробнее).

Переместить выше. Перемещает текущий ход на одну позицию вверх в списке ходов.

Переместить ниже. Перемещает текущий ход на одну позицию вниз в списке ходов (см. подробнее).

Также в этом разделе:

Меню "Файл"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Станции

Перечень команд главного меню

Меню "Станции"

Меню Станции содержит команды для создания и редактирования станций текущего хода.

Меню Станции

Добавить станцию. Создаёт новую станцию в текущем ходе журнала (см. подробнее).

Указать ход по карте. Включает режим задания станций хода на плане (см. подробнее).

Удалить станцию. Удаляет текущую станцию хода (см. подробнее).

Удалить все станции… Удаляет все станции текущего хода (см. подробнее).

Настройка параметров… Открывает диалоговое окно для выбора параметров станций, отображаемых в журнале измерений (см. подробнее).

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Съёмки

Перечень команд главного меню

Меню "Съёмки"

Меню Съёмки содержит команды для создания и редактирования пикетажных съёмок, выполненных со станций текущего хода.

Меню Съёмки

Добавить пикетажную съёмку. Создаёт новую пикетажную съёмку в текущем ходе журнала (см. подробнее).

Переименовать съёмку. Позволяет изменить название текущей пикетажной съёмки (см. подробнее).

Удалить пикетажную съёмку. Удаляет текущую пикетажную съёмку (см. подробнее).

Удалить все съёмки… Удаляет все пикетажные съёмки текущего хода (см. подробнее).

Переместить выше. Перемещает текущую съёмку на одну позицию вверх в списке съёмок.

Переместить ниже. Перемещает текущую съёмку на одну позицию вниз в списке съёмок (см. подробнее).

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Пикеты

Перечень команд главного меню

Меню "Пикеты"

Меню Пикеты содержит команды для создания и редактирования точек пикетажных съёмок текущего хода.

Меню Пикеты

Добавить съёмочную точку. Создаёт новую точку в текущей пикетажной съёмке (см. подробнее).

Указать точки на плане. Включает режим задания съёмочных точек на плане (см. подробнее).

Удалить съёмочную точку. Удаляет текущую съёмочную точку (см. подробнее).

Удалить все съёмочные точки Удаляет все съёмочные точки текущей пикетажной съёмки (см. подробнее).

Настройка параметров… Открывает диалоговое окно для выбора используемых параметров съёмочных точек (см. подробнее).

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Засечки"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Засечки

Перечень команд главного меню

Меню "Засечки"

Меню Засечки содержит команды для создания и редактирования дополнительных точек хода, вычисляемых при помощи засечек.

Меню Засечки

Добавить дополнительную точку. Открывает подменю, в котором нужно выбрать тип создаваемой дополнительной точки (см. подробнее).

Удалить дополнительную точку. Удаляет текущую дополнительную точку (см. подробнее).

Удалить все дополнительные точки… Удаляет все дополнительные точки текущего хода (см. подробнее).

Переименовать дополнительную точку. Позволяет изменить название текущей дополнительной точки хода (см. подробнее).

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Вид"

Меню "Справка"


Перечень команд главного меню. Меню Вид

Перечень команд главного меню

Меню "Вид"

Меню Вид включает режимы просмотра плана, которые определяют, какие данные отображаются в текущий момент на плане (см. подробнее).

Меню Вид

Рисовать ходы. Включает/отключает отображение на плане текущего хода журнала.

Рисовать все ходы. Включает/отключает отображение на плане всех ходов журнала.

Рисовать съёмочные точки. Включает/отключает отображение на плане точек текущей пикетажной съёмки.

Рисовать все съёмочные точки. Включает/отключает отображение на плане всех съёмочных точек хода.

Подписывать имена точек. Включает/отключает отображение на плане имён съёмочных точек.

Рисовать проложения. Включает/отключает отображение на плане проложений между станциями хода и съёмочными точками.

Вписать точки в окно. Вписывает в окно плана все отображаемые точки журнала.

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Справка"


Перечень команд главного меню. Меню Справка

Перечень команд главного меню

Меню "Справка"

Меню Справка (?) позволяет получить доступ к справочной системе IndorSurvey и получить информацию о программе.

Меню Справка

Справка… Открывает окно справочной системы IndorSurvey. Клавиша F1 обеспечивает вызов контекстно-зависимой справки о режимах работы и назначении диалоговых окон.

О программе… Открывает окно с информацией о программе и её разработчиках. Чтобы закрыть окно, нажмите кнопку Закрыть, расположенную в правом нижнем углу.

Окно краткой информации о программе

Также в этом разделе:

Меню "Файл"

Меню "Журнал"

Меню "Станции"

Меню "Съёмки"

Меню "Пикеты"

Меню "Засечки"

Меню "Вид"


Перечень кнопок панели инструментов

В этом приложении перечислены все кнопки панели инструментов. Кратко дано описание назначения каждой кнопки со ссылкой на её подробное описание в Руководстве.

Панель инструментов главного окна системы IndorSurvey

Создать новый журнал. Создаёт новый пустой геодезический журнал (см. подробнее).

Открыть журнал из файла... Открывает журнал из файла, указанного в диалоге (см. подробнее).

Сохранить журнал. Сохраняет открытый журнал под текущим именем (см. подробнее).

Сохранить журнал в новый файл. Сохраняет открытый журнал в другом файле, указанном в диалоге (см. подробнее).

Импорт данных из файлов приборов. Открывает подменю для выбора одного из возможных вариантов импорта данных в систему IndorSurvey (см. подробнее).

Экспорт данных. Открывает подменю для выбора одного из возможных вариантов экспорта данных (см. подробнее).

Настройка параметров системы. Открывает диалоговое окно для настройки параметров системы (см. подробнее).

Настройка параметров системы координат. Открывает диалоговое окно для выбора типа системы координат, используемой при отображении точек на плане (см. подробнее).

Режим выделения строк. Включает режим выделения нескольких строк в журнале измерений или списке съёмочных точек (см. "Журнал измерений" и "Редактирование съёмочных точек").

Рисовать ходы. Включает/отключает отображение на плане текущего хода журнала.

Рисовать все ходы. Включает/отключает отображение на плане всех ходов журнала.

Рисовать съёмочные точки. Включает/отключает отображение на плане точек текущей пикетажной съёмки.

Рисовать все съёмочные точки. Включает/отключает отображение на плане всех съёмочных точек хода.

Подписывать имена точек. Включает/отключает отображение на плане имён съёмочных точек.

Рисовать проложения. Включает/отключает отображение на плане проложений между станциями хода и съёмочными точками.

Вписать точки в окно. Вписывает в окно плана все отображаемые точки журнала (см. подробнее).

Взять координаты точки карты. Включает режим задания координат точки на плане (см. "Журнал измерений" и "Редактирование съёмочных точек").

Найти точку по имени. Открывает окно поиска точки в геодезическом журнале по имени (см. подробнее).

Подсветить текущую точку на плане. Подсвечивает точку, выделенную в геодезическом журнале, на плане (см. подробнее).

Заполнить/преобразовать столбец. Открывает окно для задания параметров преобразования столбца в журнале измерений или списке съёмочных точек (см. подробнее).

Наверх [image] Назад Авторское право © 2008 ООО "ИндорСофт"