Описание курса

Уважаемые пользователи!

Предлагаем вам пройти курс обучения по системе проектирования дорожных знаков IndorRoadSigns. Данный курс включает в себя различные материалы: текстовые описания, видео и реальные проекты дорожных знаков, выполненные в системе IndorRoadSigns.

Текстовые описания | Видеоролики | Рабочие проекты | Тестирование

Текстовые описания

Данная обучающая система демонстрирует процесс проектирования дорожных знаков различного уровня сложности: от типовых до знаков индивидуального проектирования. Здесь вы найдёте пошаговые инструкции, позволяющие просто и в минимальные сроки освоить интерфейс системы и её функционал.

Мы постарались приблизить уроки обучающей системы к тем проектным заданиям, с которыми вы сталкиваетесь ежедневно и надеемся, что обучающая система будет интересна как студентам, так и опытным проектировщикам.

Видеоролики

Каждый урок разделён на несложные задания, которые снабжены, помимо текстового описания, видеороликом. Чтобы просмотреть видеоролик, просто раскройте плеер, нажав ссылку Посмотреть видео и нажмите на изображении. Также вы можете воспользоваться стандартными кнопками управления, расположенными в верхней части видеоролика.

Рабочие проекты

Мы предлагаем два варианта обучения:

· Последовательное изучение. При этой форме обучения вы последовательно, от урока к уроку, изучаете материал и повторяете описываемые действия на своём компьютере. Некоторые уроки потребуют загрузки исходных данных.

Скопировать исходные данные на компьютер

· Выборочное изучение. Эта форма обучения предполагает изучение только интересующих вас тем, например, создание нестандартных дорожных знаков.Перед тем, как начать изучение, откройте проект с названием урока.

Скопировать проекты уроков на компьютер

Для обучения используется система проектирования дорожных знаков IndorRoadSigns, начиная с версии 7.2.0.6139. Вы можете бесплатно скачать последнюю версию системы с сайта компании «ИндорСофт». Демонстрационный режим позволяет использовать полный функционал системы в течение пробного периода в 30 дней (или 25 запусков). Также вы можете использовать модуль RoadSigns системы автоматизированного проектирования IndorCAD.

Тестирование

Для любых желающих на нашем сайте действует тестирование по системе IndorRoadSigns. Тест состоит из 25 вопросов, включающих и вопросы по элементам интерфейса, и вопросы на знание предметной области. Будьте внимательны при выполнении теста – изменять свои ответы нельзя.

Хочу пройти тест и подтвердить свои знания.

Техническая поддержка на сайте и по электронной почте © ООО «ИндорСофт», 2011


Вводное занятие

Работа в системе IndorRoadSigns может начинаться с создания нового проекта или открытия существующего проекта дорожного знака.

1. При запуске системы создаётся новый проект, содержащий дорожный знак 1.1 «Железнодорожный переезд со шлагбаумом». Чтобы создать новый проект дорожного знака, на панели быстрого доступа нажмите кнопку [image] Создать новый знак и в появившемся подменю выберите нужную группу, а затем тип знака.
2. Откроем заранее подготовленный проект. На панели быстрого доступа нажмите кнопку [image] Открыть знак, в появившемся диалоговом окне раскройте папку IndorRoadSigns.Projects и выберите проект ПК9+70 3.24.sign.

Посмотреть видео

Рассмотрим интерфейс главного окна системы.

1. Все команды системы собраны на ленте, которая включает в себя две вкладки: Главная и Знак индивидуального проектирования. На вкладках команды тематически объединены в группы, что делает интерфейс системы простым и наглядным.
2. Часто используемые команды вынесены на панель быстрого доступа и в меню, открывающееся кнопкой [image] IndorRoadSigns.
3. Также в меню располагается список недавно открывавшихся проектов.
4. В левой части окна располагается рабочая область проекта, в правой – инспектор объектов, предназначенный для настройки различных свойств объектов проекта.
5. Наряду с главным меню система IndorRoadSigns поддерживает контекстные меню, которые вызываются щелчком правой кнопки мыши.

Посмотреть видео

Отметим возможные способы перемещения по проекту.

1. Для навигации можно использовать колесо мыши: при прокручивании колеса изображение увеличивается или уменьшается в зависимости от направления прокрутки. Удерживая нажатым колесо мыши, можно перемещаться по рабочей области.
2. Также реализованы стандартные режимы управления просмотра: Увеличение, [image] Уменьшение и [image] Панорамирование, располагающиеся в группе Главная > Вид.
3. С помощью кнопки Главная > Вид > [image] Показать весь знак или сочетания клавиш Ctrl+Num* можно вписать в рабочую область весь дорожный знак. Обратите внимание, что при наличии в проекте размерных линий они также впишутся в рабочую область.

Посмотреть видео

Вернёмся к инспектору объектов.

1. Инспектор объектов отображается в правой части главного окна системы и содержит три вкладки: Знак, Направляющие и Размерные линии.
2. На вкладке Знак отображается информация о дорожном знаке, его параметры и параметры вложенных объектов, если таковые имеются.
3. Вкладка Направляющие предназначена для редактирования координат направляющих, подробнее о которых рассказывается в уроке Настройка направляющих.
4. Вкладка Размерные линии предназначена для настройки размерных линий и содержит две вложенные вкладки: Стандартные и Дополнительные.
5. На вкладке Стандартные можно настроить отображение (включить или отключить) стандартных размерных линий текущего дорожного знака (см. Создание чертежа дорожного знака). Следует отметить, что для различных дорожных знаков набор стандартных размерных линий различен.
6. Вкладка Дополнительные позволяет редактировать размерные линии, создаваемые пользователем, настраивая их цвет, размер засечек и т. д. (см. Построение дополнительных размерных линий).
7. Обратите внимание, что для удобства работы с дополнительными размерными линиями вкладка Дополнительные разделена на две части. В верхней части отображается список дополнительных размерных линий проекта, а в нижней – параметры отображения выбранной в списке размерной линии.

Посмотреть видео

Некоторые дорожные знаки имеют числовые поля для ввода различной информации. Переключитесь на вкладку Знак и найдите числовое поле Скорость. Рассмотрим приёмы работы с ним.

1. Щёлкните мышью в числовом поле. Это будет означать, что фокус ввода установлен в данном поле.
2. При нажатии кнопки [image] отображается список значений, рекомендованных для данного параметра ГОСТом 52290–2004 «Технические средства организации дорожного движения. Знаки дорожные. Общие технические требования».
3. При вводе значения с клавиатуры может возникнуть ситуация, когда значение не соответствует ГОСТу. Система допускает нарушение ГОСТа, но информирует об этом, подсвечивая поле красным цветом. Убедимся в этом, задав значение 45.

Значения полей, не содержащих выпадающих списков с рекомендованными значениями, можно изменять с помощью колеса мыши. На вкладке Знак найдите числовое поле Ширина и установите фокус в данном поле.

4. Теперь можно изменять значение в числовом поле, просто прокручивая колесо мыши.
5. Если при этом удерживать нажатой клавишу Ctrl, то шаг изменения значения увеличится в 10 раз.
6. А если удерживать клавишу Shift, то шаг изменения значения уменьшится в 10 раз.
7. Нажмите клавишу F4 – появится встроенный в систему калькулятор.
8. Кнопка Ещё… в простом калькуляторе открывает калькулятор с дополнительными функциями.

Посмотреть видео
1. В процессе работы необходимо сохранять изменения – кнопка [image] Сохранить знак на панели быстрого доступа или сочетание клавиш Ctrl+S.
2. Кроме этого, при выполнении проекта рекомендуется периодически сохранять его резервные копии, что позволит при необходимости вернуться к более ранней версии проекта. Для этого сохраняйте проект под другим именем, добавляя в название текущую дату, например 2010–07–15. ПК9+70 3.24.sign. Для сохранения проекта под новым именем можно воспользоваться пунктом меню [image] Сохранить знак как... или сочетанием клавиш Shift+Ctrl+S.

Посмотреть видео

См. также:

à Вводное занятие

Создание проекта типового дорожного знака 5.15.1 «Направления движения по полосам»

Создание проекта типового дорожного знака 8.13 «Направление главной дороги»

Создание проекта знака индивидуального проектирования 6.10.1 «Указатель направлений»

Создание знака индивидуального проектирования 6.9.1 «Предварительный указатель направлений»

Создание нестандартных дорожных знаков


Создание проекта типового дорожного знака 5.15.1 «Направления движения по полосам»

Знак 5.15.1 «Направления движения по полосам» является типовым дорожным знаком и схематично показывает направления движения по полосам. В данной теме вам предлагается спроектировать дорожный знак 5.15.1 для трёх полос движения (как показано на рисунке ниже). Во втором уроке рассматривается подготовка чертежа спроектированного дорожного знака и возможные варианты его экспорта. Третий урок посвящён настройке параметров печати сформированного чертежа дорожного знака.

В этом разделе:

Проектирование дорожного знака

Создание чертежа дорожного знака

Печать чертежа дорожного знака и экспорт в файл изображения


Проектирование дорожного знака

Создание проекта типового дорожного знака 5.15.1 «Направления движения по полосам» > Проектирование дорожного знака

Некоторые типовые дорожные знаки имеют достаточно сложную структуру и, как следствие,– большой набор специфических параметров, определяющих внешний вид знака. Рассмотрим поэтапно проектирование знака 5.15.1 «Направления движения по полосам».

1. Создайте новый проект знака 5.15.1 «Направления движения по полосам» (кнопка [image] Создать новый знак > [image] Группа 5 – Знаки особых предписаний > [image] 5.15 Движение по полосе > [image] 5.15.1 – Направления движения по полосам).

Настроим в инспекторе объектов на вкладке Знак необходимые параметры дорожного знака.

2. В поле Число полос задайте число полос, равное трём.

Замечание

Новые полосы добавляются в рабочей области слева направо.
3. Параметры каждой полосы редактируются отдельно и вынесены в группы Полоса (номер полосы).
4. При создании первая полоса – правая – отображает поворот направо. Измените элемент в поле Направление движения, выбрав из предложенного списка пункт Прямо.
5. Поскольку элементы траектории движения на знаке могут отражать реальное направление движения, задайте в поле Поворот стрелки значение 15°. При нажатии в этом поле клавиши F4 отображается окно визуального задания угла. Вы можете ориентироваться по нему или задать значение в поле с клавиатуры.
6. Для второй полосы – центральной – выберите в поле Направление движения пункт Произвольная конфигурация. Появятся дополнительные поля: Длина корня и Продолжение. В поле Длина корня можно регулировать длину «ножки» следующего элемента, а в поле Продолжение – выбрать один из доступных элементов продолжения траектории движения. Таким образом, вы сможете сформировать направление движение практически любой сложности, включающее и кольцевые развязки, и проезды через путепроводы, и многое другое.
7. В нашем примере не требуется построение сложных элементов, поэтому в поле Направление движения для второй полосы снова выберите элемент Прямо.
8. Задайте угол поворота стрелки в поле Поворот стрелки, равный 15°.

Посмотреть видео

Теперь отдельно рассмотрим редактирование третьей полосы – левой, предполагающей наличие вложенного дорожного знака 3.4 «Движение грузовых автомобилей запрещено».

1. В поле Направление движения выберите пункт Прямо и налево.
2. В поле Поворот стрелки задайте значение 25.
3. Чтобы добавить вложенный дорожный знак, раскройте в поле Знак на полосе выпадающий список и выберите нужный знак или просто введите номер 3.4 в этом поле.
4. При нажатии кнопки [image] в поле Знак на полосе можно просмотреть параметры знака. Изменим параметры знака.
5. В поле Знак на полосе нажмите кнопку Изменить… Откроется окно редактирования вложенного дорожного знака.
6. Найдите поле Разрешённая масса (Инспектор объектов > вкладка Знак > группа Параметры знака 3.4) и введите значение 10.
7. Чтобы сохранить новые параметры знака, нажмите кнопку OK, расположенную в нижней части окна.
8. Для удобства восприятия знака сместите вложенный дорожный знак по вертикали, задав в поле Сдвиг знака по вертикали значение -170.
9. Увеличьте ширину полосы на 30 мм, задав в поле Уширение полосы, значение 30.
10. Сдвиг элемента направления движения по горизонтали задайте -5 в поле Сдвиг по горизонтали, а по вертикали -10 в поле Сдвиг по вертикали.

Посмотреть видео

См. также:

à Проектирование дорожного знака

Создание чертежа дорожного знака

Печать чертежа дорожного знака и экспорт в файл изображения


Создание чертежа дорожного знака

Создание проекта типового дорожного знака 5.15.1 «Направления движения по полосам» > Создание чертежа дорожного знака

В системе IndorRoadSigns реализована возможность получения чертежей дорожных знаков. В окне предварительного просмотра можно настроить параметры чертежа, сохранить его, экспортировать в другие системы или распечатать. Также можно экспортировать изображение дорожного знака в различные файлы изображений (*.bmp, *.jpg, *.gif, *.tif, *.png, *.wmf, *.emf, *.rst).

Предыдущий урок демонстрирует проектирование дорожного знака 5.15.1 «Направления движения по полосам». Однако чертёж дорожного знака в большинстве случаев состоит не только из изображения дорожного знака, но и включает в себя различные размерные линии. Прежде, чем настраивать параметры чертежа, добавим необходимые стандартные размерные линии знака 5.15.1 «Направления движения по полосам».

1. Убедитесь, что отображение стандартных размерных линий в рабочей области включено – кнопка Главная > Вид > [image] Показывать стандартные размерные линии.
2. Стандартные линии объединены в инспекторе объектов на вкладке Размерные линии > Стандартные.
3. С помощью стандартных размерных линий можно проставить следующие размеры: ширина и высота дорожного знака, ширина внешней каймы дорожного знака, а также радиусы закруглений внешней каймы. Напомним, что для других дорожных знаков стандартные размерные линии могут отличаться.
4. Установите такие стандартные размерные линии, как Ширина сверху и Высота слева.

Посмотреть видео

Для настройки параметров чертежа дорожного знака откройте окно предварительного просмотра чертежа, нажав кнопку Главная > Дорожный знак > [image] Создать чертёж... Рассмотрим элементы диалогового окна.

1. Под заголовком окна располагаются панели инструментов, предназначенные для работы с чертежом дорожного знака.
2. В левой части окна располагаются группы параметров оформления чертежа. Они позволяют настраивать такие свойства, как масштаб чертежа, формат листа чертежа и т. п.
3. Правую часть окна занимает область предварительного просмотра чертежа.
4. Вдоль нижней границы окна отображается строка статуса, содержащая информацию о высоте и ширине листа в миллиметрах, а также номер отображаемого дорожного знака.

Посмотреть видео

Настроим параметры чертежа, сгруппированные в разделах Слои листа чертежа и Параметры листа.

1. Чертёж может состоять из нескольких слоёв, содержащих размерные линии, кривые Безье и объект Дорожный знак. Слои чертежа сгруппированы в разделе Слои листа чертежа. Если флаг рядом со слоем включен ( [image] ), то в чертеже будет включена видимость этого слоя, а если выключен ( [image] ) – то и в чертеже видимость слоя будет отключена.
2. В данном проекте чертёж включает в себя два слоя, содержащие стандартные размерные линии (слой Размерные линии) и изображение дорожного знака в выбранном масштабе, представленное кривыми Безье (слой Цветовые маски).
3. Предположим, что необходимо распечатать чертёж дорожного знака. Для этого представим его в удобном для печати масштабе, выбрав в поле Масштаб из списка пункт 1:10.
4. По умолчанию размер листа соответствует размеру знака с учётом установленных полей, т. е. опция По размеру знака включена. Определите лист формата А4 с альбомной ориентацией, отключив опцию По размеру листа и задав ширину листа в поле Ширина – 297 мм, а высоту листа в поле Высота – 210 мм.
5. Установите следующие поля листа:
a) слева – 20 мм;
b) справа – 5 мм;
c) сверху – 5 мм;
d) снизу – 5 мм.

Посмотреть видео

Сформированный чертёж дорожного знака можно экспортировать в другие системы для доработки и распечатать. Рассмотрим команды, позволяющие выполнить эти операции.

1. Открыть чертёж дорожного знака в системе IndorDraw (кнопка [image] Открыть в IndorDraw на панели инструментов).
2. Сохранить чертёж в файл системы IndorDraw (кнопка [image] Сохранить в файл IndorDraw… на панели инструментов).
3. Экспортировать чертёж напрямую в систему AutoCAD, IntelliCAD или MicroStation (кнопка [image] Экспорт чертежа > [image] Напрямую в AutoCAD…, [image] Напрямую в IntelliCAD… или [image] Напрямую в MicroStation… на панели инструментов).
4. Сохранить чертёж в файл изображения (кнопка [image] Экспорт чертежа > [image] В файл изображения… на панели инструментов).
5. Распечатать чертёж дорожного знака (кнопка [image] Печать на панели инструментов).

Замечание

В подменю [image] Экспорт чертежа также находятся команды, позволяющие сохранить чертёж в файл AutoCAD, Autodesk 2D и 3D DWF, Adobe PDF и W3C SVG.

Посмотреть видео

См. также:

Проектирование дорожного знака

à Создание чертежа дорожного знака

Печать чертежа дорожного знака и экспорт в файл изображения


Печать чертежа дорожного знака и экспорт в файл изображения

Создание проекта типового дорожного знака 5.15.1 «Направления движения по полосам» > Печать чертежа дорожного знака и экспорт в файл изображения

В предыдущем уроке были определены все необходимые параметры для печати чертежа. Распечатаем чертёж дорожного знака.

1. Нажмите кнопку [image] Печать на панели инструментов окна настройки параметров чертежа. Откроется окно настройки печати.
2. На вкладке Принтер выберите и настройте принтер, на который осуществляется печать, формат листа установите А4 и укажите альбомную ориентацию листа.
3. На вкладке Область печати выберите пункт Печатать выбранную область листа чертежа и нажмите кнопку [image] Весь чертёж.

Замечание

1. Если нужно распечатать часть чертежа, которая в данный момент отображается в области просмотра, то нажмите кнопку [image] Видимая область.
2. Чтобы задать печатаемую область непосредственно в проекте, нажмите кнопку [image] Указать на чертеже и обведите рамкой нужный фрагмент.

4. На вкладке Масштаб выберите пункт В заданном масштабе и установите масштаб 1:10.
5. На вкладке Страница установите следующие поля:
a) слева – 20 мм;
b) справа – 5 мм;
c) сверху – 5 мм;
d) снизу – 5 мм.
6. Вернитесь на вкладку Область печати и скорректируйте размеры печатаемой области, задав следующие значения:
a) слева – 79 мм;
b) справа – 228 мм;
c) сверху – 145 мм;
d) снизу – 69 мм.
7. Для выполнения печати нажмите кнопку Печать.

Посмотреть видео

Изображение чертежа или его фрагмента может быть сохранено в файл изображения (*.bmp, *.gif, *.jpg, *.png, *.emf, *.wmf). Сохраним чертёж в метафайл Windows.

1. В окне формирования чертежа на панели инструментов выберите пункт [image] Экспорт чертежа > [image] В файл изображения… Откроется окно настройки экспорта.
2. На вкладке Файл определите формат файла – *.wmf.
3. Введите имя файла – Чертёж дорожного знака пк9+120 5.15.1.
4. Установите разрешение, равное 300 dpi, и масштаб изображения 1:1.
5. На вкладке Область экспорта нажмите кнопку [image] Весь чертёж.
6. При необходимости можно просмотреть экспортируемое изображение в отдельном окне, нажав кнопку Предварительный просмотр…, расположенную в нижней части окна.
7. Для выполнения экспорта нажмите кнопку Экспорт.

Посмотреть видео

См. также:

Проектирование дорожного знака

Создание чертежа дорожного знака

à Печать чертежа дорожного знака и экспорт в файл изображения


Создание проекта типового дорожного знака 8.13 «Направление главной дороги»

Знак 8.13 «Направление главной дороги» является типовым дорожным знаком и схематично изображает пересечение дорог на перекрёстке и направление главной дороги. Изучив данную тему, вы спроектируете знак 8.13, изображающий сложную конфигурацию перекрёстка (как показано на рисунке ниже), а также получите знания для работы с направляющими.

В этом разделе:

Настройка направляющих

Проектирование дорожного знака


Настройка направляющих

Создание проекта типового дорожного знака 8.13 «Направление главной дороги» > Настройка направляющих

При проектировании типового дорожного знака 8.13 «Направление главной дороги» для точного позиционирования его элементов будем использовать горизонтальные и вертикальные направляющие.

Создайте новый проект знака 8.13 (Главная > Дорожный знак > [image] Создать новый знак > [image] Группа 8 – Знаки дополнительной информации (таблички) > [image] 8.13 Направление главной дороги). Рассмотрим принципы работы с направляющими и создадим необходимые.

1. По умолчанию все направляющие в проекте отображаются. Для включения и отключения отображения направляющих используйте кнопку Главная > Вид > [image] Показывать направляющие. Убедитесь, что кнопка включена.
2. При создании проекта дорожного знака в рабочей области создаются четыре направляющие, ограничивающие знак. Пересечение левой и нижней направляющих задаёт начало системы координат.
3. Для создания горизонтальной направляющей установите указатель мыши на горизонтальной размерной линейке и, удерживая нажатой кнопку мыши, начните перемещать мышь (от линейки отделится синяя пунктирная линия). Когда направляющая займёт нужное положение, отпустите кнопку мыши. Вертикальная направляющая создаётся аналогичным образом с вертикальной размерной линейки.

4. Создайте подобным образом две вертикальные и две горизонтальные направляющие. Их позиции сейчас не имеют значения, т. к. в дальнейшем будут уточнены.
5. Перейдите в инспекторе объектов на вкладку Направляющие и задайте следующие точные координаты направляющих:
a) № 1: Y – 350 мм;
b) № 2: Y – 210 мм;
c) № 1: X – 350 мм;
d) № 2: X – 420 мм.

Замечание

Если вы случайно создали лишние направляющие, то их можно удалить с помощью контекстного меню. Нажмите правую кнопку мыши на той направляющей, которую необходимо удалить, и в появившемся контекстном меню выберите пункт [image] Удалить направляющую. При необходимости можно удалить все созданные направляющие, выбрав пункт [image] Удалить все направляющие контекстного меню.
6. Для точного позиционирования объектов с помощью направляющих включите режим привязки, нажав кнопку Главная > Вид > [image] Привязка к направляющим. Курсор мыши в этом режиме притягивается к расположенным вблизи него направляющим. Привязка к ним осуществляется при создании, перемещении объектов и редактировании узловых точек.

Посмотреть видео

См. также:

à Настройка направляющих

Проектирование дорожного знака


Проектирование дорожного знака

Создание проекта типового дорожного знака 8.13 «Направление главной дороги» > Проектирование дорожного знака

Знак 8.13 «Направление главной дороги» схематично изображает пересечение дорог на перекрёстке и направление главной дороги. Зададим необходимые параметры дорожного знака.

1. В инспекторе объектов переключитесь на вкладку Знак. Параметры дорожного знака объединены в разделе Параметры знака 8.13.
2. В поле Типоразмер установите второй типоразмер знака. При этом типоразмере размер знака 700×700 мм (раздел Информация о знаке > поле Размер знака).
3. В поле Конфигурации перекрёстка выберите пункт Произвольная структура перекрёстка. Добавятся дополнительные параметры знака.
a) В поле Число точек группы Главная дорога введите число точек главной дороги, равное 4.
b) В поле Точка №1: X;Y задайте значения координат 0,30 и 0,00.
c) В поле Точка №2: X;Y;R задайте значения координат и радиус 0,30, 0,50 и 0,10.
d) В поле Точка №3: X;Y задайте значения координат и радиус 0,50, 0,60 и 0,15.
e) В поле Точка №4: X;Y задайте значения координат 0,50 и 1,00.
4. Для второй дороги задайте следующие значения:
a) В поле Точка №1: X;Y задайте значения координат 0,45 и 0,45.
b) В поле Точка №2: X;Y задайте значения координат 1,00 и 1,00.

Посмотреть видео

Уточним положение узловых точек второй дороги, используя привязку к направляющим.

1. Работа с узловыми точками дорожного знака происходит в режиме Главная > Правка > [image] Редактирование элементов. Убедитесь, что он включен – кнопка подсветится оранжевым цветом.
2. Щёлкните мышью на верхней узловой точке ( [image] ) второй дороги, переместите её на пересечение нижней горизонтальной направляющей с каймой дорожного знака (курсор будет притягиваться) и отпустите кнопку мыши.
3. Аналогично поступите со второй узловой точкой, переместив её на пересечение правой вертикальной и нижней горизонтальной направляющих.
4. Обратите внимание, что координаты точек второй дороги теперь имеют нужные значения:
a) Точка №1: X;Y – 0,50 и 0,50.
b) Точка №2: X;Y – 1,00 и 0,50.

Посмотреть видео

См. также:

Настройка направляющих

à Проектирование дорожного знака


Создание проекта знака индивидуального проектирования 6.10.1 «Указатель направлений»

Знак 6.10.1 «Указатель направлений» относится к знакам индивидуального проектирования. Данный знак может состоять из нескольких направлений, а каждое направление, в свою очередь, может содержать определённый набор вложенных объектов: текстовые надписи, указатели расстояний, стрелки, номера маршрутов, пиктограммы и вставки. В данной теме вам предлагается создать знак индивидуального проектирования и разместить пояснительные размерные линии и выноски, обозначающие размеры элементов знака и расстояния между ними.

В этом разделе:

Проектирование дорожного знака

Построение дополнительных размерных линий

Редактирование дополнительных размерных линий


Проектирование дорожного знака

Создание проекта знака индивидуального проектирования 6.10.1 «Указатель направлений» > Проектирование дорожного знака

Особую часть в проектировании дорожных знаков занимают знаки индивидуального проектирования. В системе IndorRoadSigns можно создать пустую заготовку знака индивидуального проектирования или открыть готовый пример.

Рассмотрим проектирование знака 6.10.1 на примере пустой заготовки.

1. Создайте новый проект, содержащий пустую заготовку знака 6.10.1 (Главная > Дорожный знак > [image] Создать новый знак > [image] Знаки индивидуального проектирования > [image] 6.10 Указатели > [image] 6.10.1 Указатель направлений (пустая заготовка)).
2. Зададим в инспекторе объектов параметры знака. Для этого переключитесь на вкладку Знак.
3. В поле Размер прописных букв задаётся величина прописной буквы (hп), которая определяет компоновочные размеры изображения знака и надписей на нём. Задайте в этом поле значение 150.
4. Предполагается, что знак будет размещён в городской черте, поэтому в поле Цвет фона выберите пункт Белый (в населённых пунктах).
5. В полях Отступ от каймы сверху и снизу, Отступ от каймы слева и справа и Горизонтальные промежутки, регулирующих начертание текстовых надписей и вложенных объектов, оставьте значения, предложенные системой.
6. В поле Число направлений задайте значение 3. Для добавления направлений вы также можете воспользоваться кнопкой [image] . Обратите внимание, что новые направления на знаке добавляются сверху.
7. В поле Выравнивание текста задайте способ выравнивания надписей по левому краю.
8. Каждое направление с параметрами оформления вынесено в отдельную секцию Направление (порядковый номер). Направление 1 соответствует верхнему направлению на знаке, Направление 2 – следующему и т. д.
9. Каждое направление, в свою очередь, может состоять из нескольких объектов. Добавьте во второе направление второй объект, нажав кнопку [image] в поле Объекты одного направления.

Посмотреть видео

Каждое направление может содержать определённый набор вложенных объектов: текстовые надписи, указатели расстояний, стрелки, номера маршрутов, пиктограммы и вставки. Определим параметры каждого направления.

1. Для первого направления в группе Направление 1 задайте следующие параметры:
a) Расположим название улицы в две строки. Чтобы ввести многострочный текст, раскройте группу Название, нажав кнопку [image] . В поле Название введите слово улица, а в поле Строка 2 – название объекта направления БАБУШКИНА.
b) После заполнения второй строки в инспекторе объектов появится третья пустая строка, в которой также можно ввести текст. Обратите внимание, что для строк, начиная с третьей, в скобках указано, что эта надпись не соответствует ГОСТу 52290–2004 «Технические средства организации дорожного движения. Знаки дорожные. Общие технические требования», хотя такие надписи иногда допускаются.
c) Задайте указатель направления, выбрав в поле Стрелка слева пункт Налево под 90°, а в поле Стрелка справа пункт – Направо под 90°.
2. Второе направление (группа Направление 2) состоит из нескольких объектов направления. Каждый объект направления имеет свои параметры (название, цвет, номер маршрута и т. д.), однако указатель направлений является общим для всех объектов.
3. Задайте указатель направления для обоих объектов, выбрав в поле Стрелка слева пункт Прямо.
4. Для первого объекта направления в группе Направление 2 задайте следующие параметры:
a) В поле Название введите текст МУРМАНСК.
b) Поскольку объект направления указывает на объект, находящийся вне населённого пункта, где расположен дорожный знак, выберите в поле Цвет фона пункт Синий (движение вне населённых пунктов). Обратите внимание, что вокруг надписи отобразилась вставка синего цвета, а среди общих параметров знака добавился параметр От каймы вставки до текста, с помощью которого можно отрегулировать расстояние от каймы вставки до текстовой надписи. Оставьте значение, предложенное системой.
5. Второй объект в группе Направление 2 имеет следующие параметры:
a) Многострочный текст ЛЕДОВЫЙ ДВОРЕЦ задайте в полях Название и Строка 2 соответственно.
b) Объект направления находится в черте города, поэтому оставьте в поле Цвет фона пункт Как у всего знака, т. е. белый, а в поле Расстояние до объекта задайте расстояние, равное 7,2.

Замечание

Помимо расстояния до объекта, каждый объект направления может содержать такие пиктограммы, как автомагистраль, аэропорт или произвольную пиктограмму (поле Пиктограмма) и номер маршрута (поле Номер маршрута).
6. В процессе проектирования оказалось, что одно из направлений лишнее. Чтобы его удалить, нажмите кнопку [image] в поле Направление 3.
7. Согласно ГОСТу 52290–2004 «Технические средства организации дорожного движения. Знаки дорожные. Общие технические требования» порядок расположения направлений сверху вниз должен быть следующим: прямо, налево, направо. Чтобы выполнить данное требование, переместите первое направление на позицию вниз, нажав кнопку [image] в поле Направление 1.

Посмотреть видео

См. также:

à Проектирование дорожного знака

Построение дополнительных размерных линий

Редактирование дополнительных размерных линий


Построение дополнительных размерных линий

Создание проекта знака индивидуального проектирования 6.10.1 «Указатель направлений» > Построение дополнительных размерных линий

Для нанесения размеров зачастую приходится строить различные размерные линии, не входящие в список стандартных. В этом уроке вы сможете ознакомиться с режимами, позволяющими создавать произвольные размерные линии.

В качестве подготовительного этапа создайте вертикальные и горизонтальные направляющие, которые в дальнейшем помогут точно позиционировать размерные линии.

1. Прежде чем приступать к созданию направляющих, убедитесь, что включена их видимость в рабочей области (кнопка Главная > Вид > [image] Показывать направляющие).
2. Создайте четыре вертикальные и три горизонтальные направляющие. Их позиции сейчас не имеют значения, т. к. в дальнейшем будут уточнены. Более подробно работа с направляющими рассмотрена в уроке Настройка направляющих.
3. Перейдите в инспекторе объектов на вкладку Направляющие и задайте следующие точные координаты направляющих:
a) № 1: Y – -200 мм;
b) № 2: Y – 2910 мм;
c) № 3: Y – 3110 мм;
d) № 4: Y – 3310 мм;
e) № 1: X – -250 мм;
f) № 2: X – -450 мм;
g) № 3: X – 1530 мм.
4. Для точного позиционирования размерных линий с помощью направляющих включите привязку к направляющим, нажав на кнопку Главная > Вид > [image] Привязка к направляющим.

Посмотреть видео

Режимы, позволяющие создавать различные размерные линии и выноски, объединены на вкладке ленты Главная в группе Размеры. Рассмотрим их подробно.

1. Для построения одиночных размерных линий с выносками и без предназначены режимы [image] Размерная линия, [image] Размерная линия (проекция) и [image] Размерная линия с выносками, объединённые в подменю [image] Дополнительная размерная линия.
2. В режиме [image] Размерная линия можно создавать размерные линии с засечками и подписью. Режимы [image] Размерная линия (проекция) и [image] Размерная линия с выносками позволяют создавать размерные линии, имеющие выносные линии.
3. В некоторых ситуациях при нанесении размеров использование одиночных размерных линий неудобно. Для решения подобных задач предназначено два режима, позволяющие создавать серии горизонтальных или вертикальных размерных линий с выносками: режимы [image] Горизонтальная серия и [image] Вертикальная серия, объединённые в подменю [image] Серия размерных линий.
4. Отображение размерных линий, как и направляющих, рассмотренных ранее, можно отключать и включать. Убедитесь, что режим отображения размерных линий включен (кнопка Главная > Вид > [image] Показывать дополнительные размерные линии).

Посмотреть видео

Чертёж дорожного знака может содержать множество различных размерных линий. Рассмотрим построение наиболее часто используемых размерных линий и сформируем прототип чертежа знака индивидуального проектирования.

Замечание

Как правило, размерные линии создаются относительно уже существующих объектов – каймы дорожного знака, текстовых надписей, других размерных линий и т. д. Для облегчения построения и точного позиционирования размерных линий в системе IndorRoadSigns предусмотрена привязка размерных линий, т. е. при создании, перемещении или редактировании узловых точек курсор мыши притягивается к расположенным вблизи него объектам, а точка привязки подсвечивается. Далее при создании размерных линий Вы сможете в этом убедиться.

1. Создадим размерную линию с выносками для отображения ширины дорожного знака.
a) Включите режим [image] Размерная линия с выносками и щелчками мыши укажите две точки: левый и правый края каймы дорожного знака. Обратите внимание, что точки должны располагаться на одной прямой.
b) Перемещая указатель мыши вверх, определите длину выносных линий до ближайшей направляющей.
c) Для завершения построения щёлкните мышкой на размерной линии.

Замечание

Если узловые точки размерной или выносной линий не привязаны к каким-либо объектам чертежа, то на узлах отображаются значки [image] . «Висячие» линии также образуются при привязке к внешней кайме дорожного знака и направляющим.
2. Отключите подсказки для «висячих» размерных линий, нажав кнопку Главная > Вид > [image] Показывать подсказки для «висячих» размерных линий.
3. Чтобы показать высоту каждого направления, построим серию вертикальных размерных линий.
a) Включите режим [image] Вертикальная серия и щелчками мыши укажите три точки: на верхнем крае внешней каймы, на линии, разделяющей направления, и на нижнем крае каймы дорожного знака.
b) Перемещая указатель мыши влево, определите длину выносных линий до ближайшей направляющей.
c) Для завершения построения щёлкните мышкой на размерной линии.
4. С помощью режимов [image] Горизонтальная серия и [image] Размерная линия (проекция) создайте и другие размерные и выносные линии (см. видеоролик, рисунок справа).

Посмотреть видео

См. также:

Проектирование дорожного знака

à Построение дополнительных размерных линий

Редактирование дополнительных размерных линий


Редактирование дополнительных размерных линий

Создание проекта знака индивидуального проектирования 6.10.1 «Указатель направлений» > Редактирование дополнительных размерных линий

Будем считать, что созданный знак индивидуального проектирования с размерными и выносными линиями будет распечатан на листе формата A4. Изменим масштаб знака относительно размерных линий и изменим параметры некоторых из них.

В инспекторе объектов перейдите на вкладку Знак и в разделе Отображение размерных линий задайте следующие параметры:

1. В поле Масштаб выберите из списка стандартный масштаб отображения 1:50. Обратите внимание, что размерные линии и их подписи стали лучше видны, но значение подписей не изменилось, несмотря на изменения масштаба знака.
2. В поле Тип засечек задайте вид отображения засечек размерных линий, выбрав в списке пункт Штрих прямой.
3. В поле Размер засечек введите значение 0,80 мм.
4. В поле Размер шрифта задайте значение 1,5 мм.
5. Чтобы применить заданный стиль отображения к имеющимся размерным линиям, нажмите в поле Отображение размерных линий кнопку Применить ко всем.

Посмотреть видео

После изменения масштаба некоторые подписи размерных линий накладываются друг на друга. Изменить параметры их отображения можно двумя способами: в режиме [image] Редактирование элементов и в инспекторе объектов на вкладке Размерные линии > Дополнительные.

Рассмотрим редактирование размерных линий в режиме [image] Редактирование элементов.

1. В режиме [image] Редактирование элементов в инспекторе объектов отображаются параметры выделенной размерной линии, а в рабочей области с помощью узловых точек можно изменять её длину, наклон, а также положение полочки подписи.
2. Выделите размерную линию с выносками, обозначающую расстояние между левым указателем второго направления и текстовой надписью. Размерная и выносная линии подсветятся жёлтым, а на размерной линии отобразятся узловые точки.
3. Щёлкните мышью на узловой точке [image] (курсор примет вид [image] ) и, не отпуская кнопки мыши, переместите размерную линию вниз до направляющей.
4. Для завершения операции отпустите кнопку мыши.
5. Поступите аналогичным образом с размерной линией, обозначающей расстояние от текстовой надписи до правого указателя второго направления.
6. Чтобы снять выделение с размерной линии, щёлкните мышью в любом месте рабочей области.

Замечание

В режиме [image] Редактирование элементов с помощью узловых точек [image] можно редактировать наклон размерной линии, а с помощью точек настройки [image] положение полочки подписи.

Посмотреть видео

Теперь приступим к редактированию размерных линий с помощью инспектора объектов. При обозначении размеров допускается наносить размерные и выносные линии, а также всевозможные подписи, которые могут располагаться на выносных полочках. Добавим для нескольких подписей выносные полочки.

1. В режиме [image] Редактирование элементов выделите размерную линию, обозначающую расстояние от текстовой надписи до правого указателя второго направления.
2. В инспекторе объектов перейдите на вкладку Размерные линии > Дополнительные.
3. Включите опцию С выносной полочкой и в поле Способ наклона полочки выберите пункт Параллельно линии выноски.
4. Чтобы подписи размерных линий были симметричными, в поле Размещение полочки выберите пункт Слева.
5. Теперь осталось немного сдвинуть подпись относительно полочки, задав координату Y, в поле Положение полочки, равную -448,00.
6. Аналогичным образом измените положение подписей других размерных линий (см. видеоролик).
7. В качестве заключительного этапа, отключите отображение направляющих, нажав кнопку Главная > Вид > [image] Показывать направляющие.

Посмотреть видео

См. также:

Проектирование дорожного знака

Построение дополнительных размерных линий

à Редактирование дополнительных размерных линий


Создание знака индивидуального проектирования 6.9.1 «Предварительный указатель направлений»

Знак 6.9.1 «Предварительный указатель направлений» является знаком индивидуального проектирования, предполагающего отображение траектории движения, и представляет собой совокупность объектов. Объектами дорожного знака могут быть элементы траектории движения, текстовые надписи, номера маршрутов, вложенные дорожные знаки, а также многоугольники с произвольным количеством вершин. Изучив данную тему, вы сможете создать знак индивидуального проектирования и научитесь использовать режимы измерения расстояний.

В этом разделе:

Проектирование дорожного знака

Измерители


Проектирование дорожного знака

Создание знака индивидуального проектирования 6.9.1 «Предварительный указатель направлений» > Проектирование дорожного знака

Знак 6.9.1 и некоторые другие дорожные знаки (6.9.3, 6.17) предполагают отображение схемы движения до определённых объектов. В системе IndorRoadSigns такие знаки индивидуального проектирования представляют совокупность объектов различных типов: элементов траектории движения, текстовых надписей, вложенных дорожных знаков. Каждый объект располагается на своём уровне в иерархической структуре инспектора объектов на вкладке Знак и содержит ряд параметров.

Предположим, что предварительный указатель направлений будет расположен перед перекрёстком. Рассмотрим поэтапно проектирование дорожного знака на примере пустой заготовки.

1. Создайте пустую заготовку дорожного знака (кнопка Главная > Дорожный знак > [image] Создать новый знак > [image] Знаки индивидуального проектирования > [image] 6.9 Предварительные указатели > [image] 6.9.1 Предварительный указатель направлений (пустая заготовка)).
2. Зададим параметры дорожного знака. Для этого в инспекторе объектов перейдите на вкладку Знак.
3. В поле Размер прописных букв задаётся величина прописной буквы (hп), которая зависит от места расположения знака и определяет компоновочные размеры изображения знака, а также надписей на нём. Задайте значение 200.
4. Предположим, что заранее известны размеры знака, поэтому в поле Ширина знака задайте значение 3800 мм, а в поле Высота знака – значение 2100 мм.

Замечание

На контуре каймы визуализируются узловые точки [image]. Перемещая их в режиме [image] Редактирование элементов также можно изменять его ширину и высоту.
5. Предполагается, что знак будет размещён в городской черте, поэтому в поле Цвет фона выберите пункт Белый (в населённых пунктах).
6. Расстояние до перекрёстка задайте 150 м в поле Расстояние до развязки.
7. Координаты надписи определите в поле Координаты: X;Y – 2100,00 и 100,00 мм.

Посмотреть видео

Одним из важнейших этапов проектирования дорожных знаков такого типа является построение траектории движения. В системе IndorRoadSigns реализовано два способа создания элементов траектории движения:

· с помощью отдельных объектов, объединённых в выпадающем меню кнопки Знак индивидуального проектирования > Объекты > [image] Элемент траектории движения;
· через инспектор объектов.

Построим траекторию движения.

1. При открытии пустой заготовки дорожного знака в его составе имеется только один элемент – корень (в инспекторе объектов он обозначен как Корень направления). По мере присоединения к нему различных элементов вы будете формировать иерархическую структуру траектории движения.
2. В инспекторе объектов раскройте секцию Корень направления и определите следующие параметры:
a) В поле Смещение от левого края задайте 65 %.
b) Длину корня оставьте без изменений, равную 1 hп.
c) В поле Продолжение выберите элемент траектории движения Закруглённое разветвление прямо, влево и вправо. Элемент отобразится на дорожном знаке в рабочей области, а в инспекторе объектов появятся его параметры.
d) В полях Угол левого ответвления и Угол правого ответвления задайте 90°.
e) В полях Радиус поворота левого ответвления и Радиус поворота правого ответвления задайте значение 0,50 hп.
f) В поле Длина после ответвлений введите значение 2,90 hп.

Посмотреть видео

Для каждого ответвления появилась секция, в которой можно выбрать один из стандартных элементов траектории движения. Добавим несколько элементов траектории движения, воспользовавшись соответствующими режимами (Знак индивидуального проектирования > Объекты).

1. Раскройте подменю [image] Элемент траектории движения и выберите пункт [image] Стрелка. Рядом с курсором отобразится выбранный элемент траектории движения.
2. Чтобы добавить элемент, щёлкните в любом месте рабочей области. Для отмены операции нажмите клавишу Esc.
3. Добавьте аналогичным образом ещё два элемента траектории движения в виде стрелок.
4. Каждый элемент траектории движения имеет узловую точку [image] , за которую его можно перемещать, а также две или более точек привязки к другим элементам.
5. Точки привязки нужны для того, чтобы «сцеплять» элементы траектории движения между собой. Синим цветом отображается точка привязки, предназначенная для совмещения данного элемента с предыдущими элементами траектории, а красным цветом – точки привязки для совмещения с последующими элементами траектории.
6. «Ухватите» стрелку за узловую точку [image] и подведите её синюю точку привязки к красной точке привязки элемента разветвления траектории движения.
7. Аналогично поступите с двумя другими стрелками.
8. После сцепления элементов точки привязки стали невидимыми.
9. Задайте следующие параметры элементов в инспекторе объектов на вкладке Знак.
a) В разделе Прямо в поле Длина введите значение 1 hп.
b) В разделе Влево в поле Длина введите значение 8,10 hп.
c) В разделе Вправо в поле Длина введите значение 2,10 hп.

Посмотреть видео

Знак 6.9.1 предполагает размещение на нём различных текстовых надписей, номеров маршрутов и вложенных дорожных знаков. Для их добавления доступны режимы на вкладке ленты Знак индивидуального проектирования в группе Объекты, а также в контекстном меню.

Добавим объекты направления: две текстовые надписи и вложенный дорожный знак 6.11.

1. Чтобы добавить текстовую надпись, нажмите кнопку [image] Надпись. Рядом с курсором появится стандартный текст ГОРОД.
2. Щёлкните в любом месте рабочей области. Положение текстовой надписи на данный момент не важно, т. к. её координаты далее будут уточнены.
3. Аналогичным образом добавьте ещё одну текстовую надпись.
4. Для добавления указателя в виде вложенного дорожного знака нажмите кнопку [image] Вложенный дорожный знак, в появившемся подменю выберите знак 6.11 – Наименование объекта (пустая заготовка) и щёлкните в любом месте рабочей области.

Посмотреть видео

Изменим параметры добавленных объектов.

1. В инспекторе объектов перейдите на вкладку Знак. Обратите внимание, что параметры каждого добавленного объекта вынесены в отдельные группы: Объект 1 (надпись "ГОРОД"), Объект 2 (надпись "ГОРОД") и Объект 3 (дорожный знак 6.11).
2. Раскройте секцию Объект 1 (надпись "ГОРОД"), нажав кнопку [image] , и задайте следующие параметры:
a) В поле Координаты X,Y задайте значения: 943,00 и 1748,00 мм соответственно.
b) В поле Название введите текст пр-т ВЕРНАДСКОГО.
3. Для второй текстовой надписи задайте параметры:
a) Координаты по оси X и Y – 2743,00 и 912,00 мм.
b) Название – ЦЕНТР.
4. Параметры вложенного дорожного знака задайте следующими:
a) Координаты по оси X и Y – 1230,00 и 1005,00 мм.
b) Для отображения каймы вложенного дорожного знака установите опцию в поле Поместить в рамку.
5. Добавим к вложенному дорожному знаку пиктограмму и подпись. Для этого нажмите кнопку Изменить… в поле Объект 3 (дорожный знак 6.11) и в появившемся окне задайте следующие параметры:
a) Компоновочные размеры задайте в поле Размер прописных букв, равные 200.
b) В поле Название введите текст ВНУКОВО.
c) В поле Пиктограмма выберите пункт Аэропорт.
d) Поворот пиктограммы задайте -90°.
e) Для сохранения параметров нажмите кнопку OK в нижней части окна.

Посмотреть видео

См. также:

à Проектирование дорожного знака

Измерители


Измерители

Создание знака индивидуального проектирования 6.9.1 «Предварительный указатель направлений» > Измерители

Для получения информации о расстоянии между какими-либо объектами можно использовать режимы измерения расстояний: Расстояние в любом направлении, [image] Расстояние по горизонтали и [image] Расстояние по вертикали. Все они расположены в подменю Главная > Размеры > [image] Измерение расстояний.

Убедимся, что наш знак имеет размеры, отображаемые в полях Ширина знака и Высота знака.

1. Включите режим [image] Расстояние по горизонтали.
2. Укажите начальную точку на левой границе каймы знака.
3. Затем, не отпуская кнопки мыши, переместите указатель к правой границе каймы знака и укажите вторую точку.
4. Появится пунктирная линия, имеющая в центре подпись – 3800,0 мм.

Замечание

Если включить другой режим или щёлкнуть мышью в рабочей области, то результат измерения исчезнет.
5. В качестве тренировки, измерьте высоту дорожного знака, воспользовавшись режимом [image] Расстояние по вертикали.

Посмотреть видео

См. также:

Проектирование дорожного знака

à Измерители


Создание нестандартных дорожных знаков

Помимо типовых знаков и знаков индивидуального проектирования, иногда необходимо создавать нестандартные дорожные знаки, содержащие только текстовые надписи или изображения. Урок данной темы посвящён созданию нестандартного дорожного знака с текстовой надписью.

В этом разделе:

Знак с текстовой надписью


Знак с текстовой надписью

Создание нестандартных дорожных знаков > Знак с текстовой надписью

Создадим нестандартный дорожный знак, содержащий только текстовую надпись.

1. Откройте проект Знак с текстовой подписью (кнопка меню быстрого доступа [image] Открыть знак).
2. Чтобы задать необходимые параметры знака, перейдите в инспекторе объектов на вкладку Знак.
3. В разделе Информация о знаке появились дополнительные параметры, не отображающиеся для типовых знаков и знаков индивидуального проектирования.
4. Нестандартный знак может отображать типовой знак, например в виде растра или метафайла. В этом случае в поле Отображаемый номер указывается номер отображаемого знака по ГОСТу, а в поле Отображаемое название – его название по ГОСТу. Проектируемый знак не будет отображать знак из ГОСТа, поэтому оставьте эти поля пустыми.
5. В поле Строка 1 введите текст ВНИМАНИЕ!.
6. В поле Строка 2 – СХОД.
7. В поле Строка 3 – ЛАВИН.
8. Чтобы выровнять текстовую надпись, в поле Выравнивание текста выберите пункт По центру, а в полях По горизонтали и По вертикали задайте смещение, равное 50 %.
9. Межстрочный интервал задайте 0,40 hп.
10. Цвет знака задайте жёлтый.
11. Скорректируйте размеры знака, задав в поле Ширина знака значение 1000 мм, а в поле Высота знака – 600 мм.

Посмотреть видео